StarCraft® II

Poor performance.

Posts: 48
Time of this report: 7/28/2010, 21:07:01
Machine name: OPT-PC
Operating System: Windows 7 64-bit
Processor: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (4 CPUs), ~3.8GHz
Memory: 8192MB RAM
Available OS Memory: 8184MB RAM
Page File: 2839MB used, 13525MB available
------------------------
(Note: Crossfire of 5770)
Card name: ATI Radeon HD 5700 Series
Manufacturer: ATI Technologies Inc.
DAC type: Internal DAC(400MHz)
Display Memory: 716 MB
Dedicated Memory: 2009 MB
Shared Memory: 2803 MB
Current Mode: 1920 x 1200 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: DELL 2405FPW
Native Mode: 1920 x 1200(p) (59.950Hz)
------------------------
Card name: ATI Radeon HD 5700 Series
Manufacturer: ATI Technologies Inc.
DAC type: Internal DAC(400MHz)
Display Memory: 716 MB
Dedicated Memory: 2009 MB
Shared Memory: 2803 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor Name: SyncMaster 2233BW/2233GW
Monitor Model: SyncMaster
Native Mode: 1680 x 1050(p) (59.883Hz)
------------------------
Raid 0: 3 Samsung f3's.
Drive: C:
Free Space: 209.4 GB
Total Space: 1023.9 GB
File System: NTFS
Model: Boot
Drive: D:
Free Space: 1833.6 GB
Total Space: 1837.6 GB
File System: NTFS
Model: Space
Catalyst: 10.6
Settings: All on ultra.
Getting poor fps even playing online matches, single player seems fine. Even fps drops in first minute of game. What is this setting max fps variable that might fix this?
Edited by Opt on 7/28/2010 6:14 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]