Constant Down Clocks to 2D Clocks?

Posts: 8
In game, at random times my graphics card would reset and downclock everything to 2D clocks. This happened with other games, where 3D clocks wouldn't run at all, and I would have to reset my computer for it to work properly again. But, in SC2, it would run fine, but then randomly downclock itself. I've already re-installed my drivers, running an Nvidia GTS 250 with the 258.96 WHQL drivers. The only way to remedy the situation is to run a youtube video in the background or some other 3D application, but this puts some strain if I decide to play online. Any help would be appreciated.
Reply Quote
Posts: 20
Nvidia Control panel > Manage 3D Settings > Global Settings> Power managment mode = Prefer maximum performance > apply > reboot


should do the trick and keep you at full throttle
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]