StarCraft® II

can't download patch after installation

Posts: 9
Hey, my friend has a MBP running OSX 10.5, and has problems with the patcher.

She has already tried all the fixed in the stickied thread above, but none of them worked.

Basically, installation works fine, but after that, she will boot up the launcher, and the patcher just hangs at 0%. According to Little Snitch, the client is not even attempting a connection. both the safe mode and the disk util thing didn't help her.

Her laptop has a Core2Duo CPU and the nVidia 9400 and 9600 GPUs.

She can't post here because she can't create a character, so here I am lol.

Any help will be appreciated, thanks in advance. :)

EDIT:
here's a screenie: http://img826.imageshack.us/img826/3907/picture17l.png
the patcher looks like it is not even attempting to initalize :(
Edited by crnhzl on 8/4/2010 1:46 AM PDT
Reply Quote
Posts: 8
i have the same specs but i have OSX 10.6.4.
ALso same exact screenshot but where it updating in mine it says finished but the percent is 0%. Please help.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]