Nothing works, new patch is Incredible

Posts: 6
When I connected earlier in the week, got the new patch, and immediately played the game for a few hours. Now it will not update, I have completely deleted and reinstalled (thanks 7 gig on a 1.5M DSL line, 3 days)........When game launches it try's to update, notice that it says starcraft2 Beta. then stops with error "failed to resolve install data............check internet connection.

I am running OSX 10.8 I do not run a firewall, I have tried the stuff on all the stickies and it no worky..........
Edited by Sanguinis on 8/8/2012 3:36 PM PDT
Reply Quote
Posts: 6
tell me how to insert pictures into this tread and Ill show you what I see.
Reply Quote
Blizzard Employee
Posts: 14,784
That is happening because your agent.db file has the wrong URL :( In your agent.db file you have http://.....patch.battle.net:1119/patch

I would first try the steps located on our new supported article to see if this helps: http://us.battle.net/support/en/article/internal-error-while-patching-mac

If that doesn't work, try this:

1. Navigate to /Users/Shared/Battle.net/Agent
2. Right click agent.db, and select Open With > TextEdit
3. Make sure any lines patch_url has the following:
http://enUS.patch.battle.net:1119/patch
4. Save the file.
Reply Quote
Posts: 6
changing the url did the job, thanks.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]