Custom map download/entering lobby bug

Posts: 1
I haven't played SC2 in a month or so, so I don't know how long patch 1.5 has been out but since I downloaded it a couple days ago I haven't been able to play one of my favorite custom maps "-Mineralz Evolution-." When I try to join a game I either get an error downloading the map or it try's to download the map for a split second then switches to "entering lobby please wait" from there I can't join any other maps, I have to relog to cancel it. Every other game I've tried to play downloads and joins the lobby perfectly fine. I even tried to delete the map incase it was corrupted somehow.

Sorry if this has already been posted I couldn't find any other threads with this issue, if it has been posted just point me in the right direction thanks :)

*edit* I tried to see how long it would stay stuck there so I let it sit at "entering lobby please wait" while I worked out/ate(about 2 hours) still hasn't done anything different
Edited by Xyclon on 8/10/2012 6:33 PM PDT
Reply Quote
Posts: 1
I'm having this same exact problem but with any game that I have to download anything on. I can't play any new games or any games that have been updated. I'm playing on a mac if that affects anything. Any help or advice at all would help.
Reply Quote
Posts: 7
Every custom game i try to get into it says entering lobby please wait and it does not ever connect to the game please fix
Reply Quote
Posts: 3
I am also having this problem.
Reply Quote
Posts: 5
Same with me. could some please fix it or I shall return this game to its store.
Reply Quote
Posts: 3
SAME 2.
Reply Quote
Posts: 1
The exact same thing is happening to me as well. When i try and play 1v1 it says player found but dosent load the game and then shows the game as lost in my match history.
Reply Quote
Posts: 1,538
Not to necro, but I'm having the same problem.

In the Arcade the map download stops at 96% and does nothing, and it just hangs preventing me from progressing at all.
Reply Quote
Posts: 5
Has this issue been resolved yet? Im having the same problem here. Trying to create and play a custom 1v1 against A.I. and getting stuck on entering lobby please wait.....waited 10 mins and wasn't going to wait anymore. Please Help!!
Reply Quote
Posts: 6
all of my australian friends are not able to join custom games with us americans for some reason. They get the loading, then entering lobby, then it tells me they cancelled the process or they couldnt enter. this only happened since the last patch. please fix this. i just got 3 friends to buy the game now they want to return it because it doesnt work for them and it works for us in the usa.
Reply Quote
Posts: 6
if anyone else is having this problem as of 12-13-2012, please post on this link below:
http://us.battle.net/sc2/en/forum/topic/7393109827#1
Reply Quote
Posts: 5
I'm having the same exact problem. I am able to see and join some arcade games, but others are missing the picture and text (the ones I play like 1v1 obs). When I try to click into it, it goes to a blank screen and starts to load forever. This also happens when I try to go into the bookmark page.

I am currently playing on a PC from China on the US server. I have never had this problem before until recently.

Can anyone help? This is quite frustrating.
Reply Quote
Posts: 12
Yes as a Mac user i cannot play the beta version anymore.
i can maybe sign in but cannot download 1v 1 games, i read ther is a new patch out from husky's channel but when i go to download my beta all i get is up to date, so now I will have to wait I guess.
Reply Quote
Posts: 58
I am also having the same problem with the Arcade, certain titles show a black screen and this "..." where the title should be???
Reply Quote
Posts: 58
So I guess these forums are just ignored?

Has anyone figured out what is causing this?
Reply Quote
Posts: 18
I can't enter the lobby for the game "Nightmare in the Laboratory".

SCREW YOU BLIZZARD!
Reply Quote
Posts: 1
Anyone stuck at entering lobby for ever, flush your ipconfigs by doing the following:

Run CMD as admin

Type in the command ipconfig /flushdns
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]