StarCraft® II

Grayed Out Play Button

Posts: 1
When I open the Blizzard Launcher, no text indicating forward progress appears and the "play" button in the lower righthand corner stays gray, so I'm unable to start Starcraft.

I have tried quitting agent and Blizzard related processes from the activity monitor as well as opening Starcraft from my hard drive, but the play button remains gray.

I have the exact same problem for Diablo 3 as well.

Thanks for your time spent looking into this issue.
Reply Quote
Posts: 7
Hey I have the same problem and I posted a thread on it as well. Hopefully someone knows what the issue is.

A thought: Could the servers be down?
Reply Quote
Posts: 1
I'm having the same problem, i can't play because everytime i load the launcher the play botton is greyed out.
Reply Quote
Posts: 1
I'm having the same problem as well. If it helps I'm at college with a wired connection. It was working before when I got here then just stopped working last night.
Reply Quote
Posts: 7
I am also at college. I was connected to the wifi though and it was working for a while. I tried uninstalling it by moving all the sc folders to the trash and then emptying the trash you know... And now i cant even reinstall it haha. FML.

i get this: Error: BLZPTS0000J
Reply Quote
Posts: 2
I had the same problem today but after messing around a bit it started working, then I backed out and it started acting jank again.
Reply Quote
Posts: 1
same problem, its been driving me nuts
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]