StarCraft® II

Stuck on "Entering Lobby" while playing AI

Posts: 17
Hello, I think I've found a bug.

Sometimes when you create a game against the computer, it will get stuck on the "Entering Lobby" message.

These are the conditions for this to happen:

1) Go to "Vs AI" section

2) I double click on the map name.

3) While it's "Streaming Data", I press the "Create Game "button.

It's kind of annoying because I sometimes double click when I select the map instead of one clicking and I end up having to logout.

Thank you very much!
Reply Quote
Posts: 17
Is it only happening to me?
Reply Quote
Quality Assurance
Posts: 2,785
Greetings CardinalPain,

Thanks for reporting this. I am able to reproduce it by very, very quickly clicking the Create Game button after selecting an uncached map, like you said. It looks like the immediate fix at the moment is to allow the game to finish streaming the data before attempting to load into the lobby. We will investigate it further.

Thanks,
Kelphe
Reply Quote
Posts: 1
I am having this problem as well.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]