StarCraft® II

WellPlayed TV Technical Difficulty Help??

Posts: 92
Hello all!

Since upgrading my computer a couple months back to 64 bit Windows 7, WellPlayed TV does not really work properly. Only one in every ten streams seems to actually stream - the others all just remain as black screens. I use Firefox as my default browser, but trying other browsers, such as the new IE, does not seem to address the issue. If I go hunt down a stream that's being played on Twitch simultaneously, the stream will work on the other site.

WellPlayed doesn't really have anyone to talk to with technical difficulties, and I opted to send an e-mail to the one address they listed with no reply having been given over a week later. So has anyone in the SCII community experienced this problem before, and if so, can anyone offer a suggestion on why it's seemingly broken? I enjoyed going to one place to watch quality streaming...
Reply Quote
Posts: 92
Bump! I can't believe I'm the only person who's ever had this difficulty. :( No helpful advice?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]