StarCraft® II

Stuck streaming data (Custom Games)

Hello,

When ever I try to load a custom game, it goes super fast... up until it hits streaming data. Then it just sits half way through streaming data and never moves. For hours it will sit there streaming data but nothing is actually happening.

It has been doing this on and off all week, some days it works perfectly. Other days it gets stuck at streaming data.

I have tried this

Clearing your Battle.net Cache
1. Navigate to Mac HD/Users/Shared/Blizzard/
2. Move the Battle.net folder to the trash.
3. Empty the Trash.
4. Launch Starcraft II

But it did nothing, still streams data forever

I can play normal PvP games perfectly, but just not custom games
Reply Quote
I am also having the same problem.
I Would really like some feedback!
Reply Quote
Support Forum Agent
Is all custom game or just specific ones? I've tried a few out, and some are downloaded, and some are just streamed, which I find odd.
Reply Quote
I have the same issue, and it appears to be with all non-matchmaker games
Reply Quote
fixed by re-installing
but that was kind of overkill i feel
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]