StarCraft® II

Arcade maps won't load

Posts: 2
When I select open games I get a list with some maps but not all. They are simply .... it varies as to how many don't load. If I try and join one that says ..... my client hangs and i have to log out and back in. I also get a loading wheel if I try bookmarks or recently played. If I try the browse button same thing only a few of the maps load the rest are ..... Any help would be appreciated.
Reply Quote
Support Forum Agent
Posts: 14,784
This may be happening due to the current known issue with AUS/NZ/South East Asia regions and DNS service.

Can you do me a favor and provide me with some additional information?

  • Run a traceroute to us.depot.battle.net 1119. You should be typing this in Terminal:
    traceroute us.depot.battle.net 1119 > ~/Desktop/tracert.txt
  • Telnet into us.depot.battle.net 1119. You should be typing this into Terminal:
    telnet depot.battle.net 1119

Post your results. Then try our workaround listed in the stickies.
Reply Quote
Posts: 2
here is the result from the trace route

1 10.0.1.1 (10.0.1.1) 1.189 ms 1.311 ms 0.845 ms
2 cpe-121-219-5-189.lnse1.lon.bigpond.net.au (121.219.5.189) 3.551 ms 3.062 ms 2.196 ms
3 * * *
4 * * *
5 * * *
6 * * *

Not sure what the telnet did, looked like nothing happened.

For the workaround, if i am on a wireless network do i do the dns settings on the airport base station or my comp??

Thanks.
Reply Quote
Support Forum Agent
Posts: 14,784
You'll want to do it from your computer.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]