For those that are crashing in campaign

(Locked)

Posts: 33
My specs are Phenom II 965 BE, 2x660TI SLI, 16gb 1600mhz DDR3, Asus M4A88TDV EVO, Win8x64 pro

Every driver I have tested, I tried with both my regular settings (CPU OCd to 4.2) GPU stock, and running stock CPU + GPU settings too. I have also tried with only 1 card in at a time to make sure its just not a matter of SLI trouble. I had a crash in 306.97 just now.

Also it is not a matter of system being under too much weight. Able to play Crysis 3 and BF3 on Ultra just fine. My temps are not getting above 60c. This entire issue everybody is facing is not a heat issue, otherwise it would not be so far widespread. Its a driver + SC2 inconsistency. Unless somebody comes up with a temporary solution, our best bet is to wait for Nvidia to fix things, which is likely to be soon since they have acknowledged the problem. :)
Posts: 11
03/14/2013 03:58 PMPosted by Roraks
Guy recommends using 267.85. I would try that, but I don't think there is a windows 8 compatible version of that driver. If anybody running 7 wants to try that out please do so.
The video is a bit old so I doubt the same driver would work.

My firsts restarts were with the 306.97 version
From all the "game freezes" threads I've come across, I haven't seen system restarts.

Have you checked to see if your computer temps are increasing? Download something like [url="http://www.cpuid.com/softwares/hwmonitor.html"]HWMonitor[/url] and check your system temps.

Also, is your video card overclocked at all?


Maybe I didn't explain good: "My firsts restarts were yesterday with the 306.97 version". All the temps are good, noone is up from 45-50º. My video card isn't overclocked... all my pc is "default"

Edit: Sorry Feeed

Info:
Windows 7 ultimate 64 bits
Quad 2,4GHz
4GB ram
NVIDIA GTX470
Edited by EcLiPsE on 3/14/2013 4:20 PM PDT
Posts: 98
Tried restoring my overclocked GTX 570 to normal GTX 570 settings, didn't work but had more time before the system restart.
Posts: 2
Count me as someone else who gets restarts maybe 20% of the freezes.

I would say 1-3 times per mission, the game will crash, sometimes its to desktop with an error asking me to send to blizzard. Sometimes its a hardcrash and the comp just restarts on its own. Running 8800GTS and a Core2Quad 2.8ghz, more than enough to run this. WoL runs flawlessly with everything maxxed, this game not so much...
Posts: 2
Also of note, I've now hit a wall in the game.

I'm on the campaign mission on Char, where you have to get through the trench. EVERYTIME it shows the fmv right after awakening that first zerg structure and it attacks the giant yamoto, the game crashes whether i skip the fmv or let it play out. Game is unplayable now...
Posts: 33
Did about 3 missions before I crashed on 306.97.
Posts: 4
i'm crashing at the same point consistently, i hit a specific cutscene in the later mission and my comp restarts
Posts: 6
I am having the same issue, while playing the campaign. The game will load fine but usually after about 3-10 minutes of gameplay my computer will crash, though on the rare occasion only the game will crash. I'm running a quadcore 3600mhz, Nvidia 660ti, 8GB DDR3 RAM on a SSD. Temp isn't going above 50, nor is my computer being stressed. CPU doesn't exceed 26% usage. Has to be either drivers or something on Blizzards end. Also note that the Beta worked fine with no issues all graphics set to Ultra.
Posts: 21
I'm glad I'm not the only one having a problem. Running a GTX 470 and I can't go more than 10 minutes without the GPU crashing. It's really annoying, and I'm a bit disappointed but what can you do.

I hope to see a fix for this soon, I'm really excited to play HotS.
Posts: 14
03/14/2013 03:58 PMPosted by Roraks
Guy recommends using 267.85. I would try that, but I don't think there is a windows 8 compatible version of that driver. If anybody running 7 wants to try that out please do so.
The video is a bit old so I doubt the same driver would work.

My firsts restarts were with the 306.97 version
From all the "game freezes" threads I've come across, I haven't seen system restarts.

Have you checked to see if your computer temps are increasing? Download something like [url="http://www.cpuid.com/softwares/hwmonitor.html"]HWMonitor[/url] and check your system temps.

Also, is your video card overclocked at all?


FYI - Mine restarts every time. Nvidia GTX 560 Ti.

My graphics driver crashes, freezes the computer, then apparently Blue-Screens behind the scenes (can't see it because of the graphics crash, but a Windows dialog that came up one time said it crashed from a Blue Screen). My PC restarts, and the graphics driver doesn't start up. I have to restart it a 2nd time before my PC properly starts up with my graphics driver.
Posts: 14
Also FYI to the people, this ended up not impacting me on just HotS either.

Just pulled up CS:GO, joined a server, and in 3 minutes it shot my graphics card up to 103 and crashed my PC.

It also seems to be idling my video card temperature in the high 50s which is absolutely unnormal, it's usually in the low 40s.

Definitely looks like NVidia messed something up.
Posts: 12
I have no problems with any other games, so you're situation may be isolated failureface.
Posts: 107
I was having similar issues, crashing and what not (EVGA 560TI). I finally had to disable anti aliasing and this eliminated all crashes. Not saying it will work for everyone, but if you haven't tried it - give it a whirl.
Edited by Wycked on 3/14/2013 9:39 PM PDT
Posts: 33
I haven't been facing any problems outside of the game. Used the downtime not being able to play SC2 to play more Tomb Raider and Crysis 3, all of which ran perfectly fine for me. Maybe try reseating your card FailureFace. There has not been any new info yet from Nvidia, but I'm checking almost hourly :)
Posts: 12
Has anyone else tried the anti-aliasing fix yet?
Posts: 13
Any news on a fix?
Posts: 33
Not yet PnKllr
Posts: 98
I was having similar issues, crashing and what not (EVGA 560TI). I finally had to disable anti aliasing and this eliminated all crashes. Not saying it will work for everyone, but if you haven't tried it - give it a whirl.


Did you disable it from Nvidia control panel - global 3D settings?
Posts: 8
It's getting ridiculous on my end. It wasn't very frequent during Wings of Liberty but it's like every 5 minutes now during Heart of Swarm. The first 4 or 5 missions were fine, now it's like every mission is a save fest with constant reloading.
Posts: 678
I keep getting these crashes and very low FPS to:

Starcraft II has encountered an unexpected DirectX/OpenGL Error. This may indicate an issue with an out of date video card driver.

A858C159-32FC-4701-B931-CF8C6FD732D2
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]