StarCraft® II

Waiting for Server -Disconnect

Within the past 3 or so days, I have been having issues with receiving "Waiting for Server" Surrender messages in game. Sometimes I can finish the game, but most cases I get the message anywhere between 1-5 mins in.

I have ran trace route for 195.12.232.102 and 195.12.232.70.

Any help would be appreciated:

Tracing route to 195-12-232-102.customer.teliacarrier.com [195.12.232.102]
over a maximum of 30 hops:

1 14 ms <1 ms <1 ms 192.168.0.1
2 * * * Request timed out.
3 6 ms 21 ms 13 ms gig2-4.deprwi1-swt402.new.rr.com [24.164.224.76]
4 7 ms 6 ms 5 ms tge1-8.gnbywi2-swt401.new.rr.com [24.164.224.92]
5 9 ms 11 ms 8 ms tge2-1.gnbywi2-rtr1.new.rr.com [24.164.240.146]
6 20 ms 22 ms 16 ms network-065-025-137-052.mwrtn.rr.com [65.25.137.52]
7 16 ms 15 ms 15 ms ae-6-0.cr0.chi30.tbone.rr.com [66.109.6.206]
8 22 ms 19 ms 20 ms ae-0-0.cr0.chi10.tbone.rr.com [66.109.6.20]
9 15 ms 16 ms 16 ms 107.14.17.192
10 16 ms 13 ms 20 ms chi-bb1-link.telia.net [213.248.66.213]
11 20 ms 24 ms 14 ms chi-bb1-link.telia.net [80.91.246.116]
12 41 ms 44 ms 39 ms nyk-bb1-link.telia.net [213.155.136.72]
13 140 ms 183 ms 142 ms ffm-bb1-link.telia.net [213.155.131.146]
14 157 ms 141 ms 141 ms ffm-b10-link.telia.net [80.91.251.120]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.


Tracing route to 195-12-232-70.customer.teliacarrier.com [195.12.232.70]
over a maximum of 30 hops:

1 1 ms <1 ms 1 ms 192.168.0.1
2 * * * Request timed out.
3 7 ms 7 ms 9 ms gig2-2.deprwi1-swt402.new.rr.com [24.164.224.72]
4 8 ms 6 ms 7 ms tge1-8.gnbywi2-swt401.new.rr.com [24.164.224.92]
5 6 ms 7 ms 7 ms tge2-1.gnbywi2-rtr1.new.rr.com [24.164.240.146]
6 22 ms 23 ms 18 ms tge2-0-0.tr00.chctilwc.mwrtn.rr.com [65.189.141.98]
7 22 ms 25 ms 21 ms ae-6-0.cr0.chi30.tbone.rr.com [66.109.6.206]
8 18 ms 24 ms 23 ms ae-0-0.cr0.chi10.tbone.rr.com [66.109.6.20]
9 15 ms 13 ms 14 ms 107.14.17.194
10 15 ms 14 ms 26 ms chi-bb1-link.telia.net [213.248.76.97]
11 23 ms 17 ms 15 ms chi-bb1-link.telia.net [80.91.246.118]
12 47 ms 40 ms 41 ms nyk-bb2-link.telia.net [80.91.246.165]
13 143 ms 131 ms 127 ms prs-bb2-link.telia.net [213.155.135.6]
14 138 ms 120 ms 119 ms prs-b8-link.telia.net [213.155.131.11]
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Edited by Velnrak on 4/18/2013 8:38 AM PDT
Reply Quote
yeah i am having the same problem....It's been happening since the latest patch and I don't understand why the patch would affect my internet connection so much
Reply Quote
Yea, I have had problems before the patch but just a little. After the patch seemed it's much much worse.

Does anyone know if the time out is the problem? Should I be able to reach of the the trace routes?
Reply Quote
Same problem here since the new patch-never dropped/disconnected before and been playing 4v4 for years. Been lagging out constantly the past few days.

Question to OP though:

Is this in 1v1, 2v2, 3v3, 4v4? For me its in 4v4. I haven't tried in 1v1 yet. (again though I never dropped in 4v4s before this patch)
Reply Quote
Bump for any input
Reply Quote
I have same problem....

Tracing route to battle.net [12.129.242.30]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 2 ms 2 ms 2 ms 58.191.136.248
3 2 ms 1 ms 2 ms 218.251.67.49
4 4 ms 3 ms 3 ms 60.56.20.65
5 3 ms 3 ms 3 ms 219.122.245.193
6 3 ms 3 ms 3 ms xe-5-0-0.a21.osakjp01.jp.ra.gin.ntt.net [61.200.82.33]
7 9 ms 4 ms 4 ms ae-5.r23.osakjp01.jp.bb.gin.ntt.net [61.200.80.41]
8 4 ms 4 ms 3 ms ae-7.r20.osakjp01.jp.bb.gin.ntt.net [129.250.2.8]
9 127 ms 110 ms 145 ms as-2.r20.snjsca04.us.bb.gin.ntt.net [129.250.2.64]
10 108 ms 108 ms 112 ms ae-1.r05.lsanca03.us.bb.gin.ntt.net [129.250.2.30]
11 136 ms 128 ms 147 ms ae-0.att.lsanca03.us.bb.gin.ntt.net [129.250.9.]
12 136 ms 124 ms 123 ms cr2.la2ca.ip.att.net [12.122.129.234]
13 128 ms 142 ms 139 ms cr1.sffca.ip.att.net [12.122.114.30]
14 135 ms 160 ms 135 ms gar20.la2ca.ip.att.net [12.122.128.181]
15 123 ms 121 ms 138 ms 12.122.251.190
16 138 ms 137 ms 128 ms 12-122-254-238.attens.net [12.122.254.238]
17 136 ms 139 ms * 206.16.68.46
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
Reply Quote
seems to be getting worse on my end,
it's getting ridiculous
Reply Quote
It was ok for a bit, but I keep getting the error. Do you call tech support for this, or are you suppose to just post problems here for blizz to address?
Reply Quote
bump. Lost 3 games in a row because of this...any news?
Reply Quote
Is there anything can be done about finding out if this is an issue on blizzards side or if it's my ISP?

Any input would be appreciated.
Reply Quote
Contacted by Blizzard and told that the trace I posted never reaches there servers so the issue is with my ISP. Can anyone with experience reading trace routes tell if it's with my ISP. new.rr is my ISP and it clears them.
Reply Quote
Support Forum Agent
The timeouts at the end are normal. I see that you're using a router, so I'd try bypassing the router just for now, as a test, and see if that makes a difference in game.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Reply Quote
Thank you for the reply.

I will look when I get home but my ISP provided me with a single device that is a router and modem. I have my PC connected straight to that device. I do have my own wireless router, but it plugs into one of the 4 ports on my ISP device and nothing is hard wired into it.

But to be clear. My PC plugs straight into my ISP device, with nothing in the middle.
Reply Quote
In addition I was told that the trace routes I have run are for the EU server. Can anyone advise what ip I should be running for NA servers?
Reply Quote
Support Forum Agent
The Americas

12.129.202.154

63.240.104.93

Those are listed on the trace route support page.
________________________________________________
Monday - Friday, 8 am - 5 pm PST
Reply Quote
I'm using the US servers and I have had the same problem for the last two nights running.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]