StarCraft® II

Wins Counting as Losses 4v4

Hi, i have 4v4 bug since four month but sometimes, but since yesterday with the new patch it's worse because it makes me at every game played. I'm not alone with this problem since yesterday a lot of friend have the same thing, sometimes i am disconnected from the party with this message "Attempting to connect to server" and i need surrender since this patch too!!!
A solution please??
I am diamond and a lot of loose i can't play anymore like this so....
Reply Quote
Yeah this is still happening in custom games cannot complete the Kin achievements since every win is shown as a loss as of the newest patch 8/1/13
Reply Quote
every 4th game i dont get to play at all as i lag out after ca 30s seconds... other players have the same problems.. mostly 2 per game
Reply Quote
Same, today it's happened 3 times. At the end, it says victory. I hit leave, and it says "you have left game" and i get a loss. Even though the victory screen appears at the end of the game. WTF?
Reply Quote
same issue here we won 3/5 of the last few games and it shows everything as loss
Reply Quote
Quality Assurance
Update: It looks like now all 4v4 games are ending in losses, not just ones that last over 10 minutes or have X number of the same race. We believe we have identified the cause and are working on a fix which should be put into place as soon as possible.
Reply Quote
We just wanted to give a bit of an update on this issue. We've identified the cause and have a fix ready which should be applied in the next patch. As usual I can't provide a timeline of when a patch will be applied but it should be Soon(tm). We're sorry this has lasted for so long but the fix proved to be more complex than initially anticipated. We thank you all for your patience.

Problem started 3 months ago. = And of course credit won't be given for wins and losses where they belong. Unreal that it still hasn't been fixed.
Reply Quote

Problem started 3 months ago. = And of course credit won't be given for wins and losses where they belong. Unreal that it still hasn't been fixed.


This is incorrect. The Issue started with 2.0.5 , which was almost a year ago
Reply Quote
fix this blizz i have already lost 3 games
Reply Quote
Sorry, just realized there's a sticky on this. Here is my post on the other thread:

This just happened to me 3 out of the last 5 games I've played lately. No points is frustrating. It maybe ok to be marked as "loss" (although of course, it's never ok!) but I needed the experience points!! lol. But it seems that this mostly happens to me on a particular map Volcanic Ridge (most often anyway). Pls have this fixed and give our exp points back? lol. Thanks.
Reply Quote
I'm sorry Blizzard, but this bug is just insane.

As others, like myself, have pointed out (who make their living with computers), it is unfathomable for such a problem to go unfixed for months.

I really don't get it.

And with respect to the "fixes":

http://us.battle.net/sc2/en/forum/topic/2267599524

I can't imagine that even the sum of all of the people affected by all of the OTHER bugs/problems is even a significant fraction of those affected by "all 4v4 games are losses".

I would definitely lose my job over something like this (in fact our company would probably go out of business doing something like this)...waiting months to fix a fundamental function of your product? I am not expecting Blizzard to actually take action (based on their past behavior here), but it boggles my mind and I guess leaves me somewhat impressed that Blizzard has so much money and IP they can literally leave their games broken and still do okay financially...
Reply Quote
i play a lot.
this was happening at what i would estimate was once every 30 games for me. it was always with at least 4 zerg. it would hang at the end screen outside the game every time it happened. i often knew the game would bug before it happened just based on the zerg configuration.

i think it has more to do with the order of the players on the load screen and their races than it does with just 4 or more players being zerg. it also seems to happen spottily, as if it happens one hour and not the next.

i won the 3 games i played after the patch and all were affected. i immediately assumed something was wrong and stopped playing before i really upset myself.
Edited by inanimate on 8/1/2013 12:13 PM PDT
Reply Quote
Ok, let´s make something clear here ...

1) We´re not stupid

2) WHAT is the "cause" you have identified?

3) WHEN is "as soon as possible" ? Because this !@#$ing problem started MONTHS ago and we´re still not getting the things we were PROMISED when we BOUGHT your game, we PAYED for your game, you realize that , right ?

4) We´re not stupid (oh I guess I repeated this point .. ) (!)

5) I don´t understand why a gaming company can´t have like 10 people playing customs or ladder 4v4 games for like AN HOUR to see for themselves the same %^-* we are experiencing on the ladder !!!!!! Are your testers on vacation or what ?! Jesus christ.

You, Blizzard, are LYING to us ... you have the nerves to state in your new patch "4v4 problem is FIXED" when it´s not. So, either you´re lying to us or you really don´t have a clue about what´s going on with your own game and coding. SERIOUSLY.
Reply Quote
Hello, I'd just like to know from a a Blizzard employee if wins will be reinstated with the fix? Because we all would have wasted hours of our time if they are not. Thanks.\

Btw, I experienced this bug when I played a custom game with 7 protoss elite AI trying to get the Orlan portrait.
Edited by ScaryPillow on 8/1/2013 12:44 PM PDT
Reply Quote
This bug need to be squashed
Reply Quote
This is just absolutely pathetic, you finally give another patch, and you make it worse. Is there really even a point to having a 4v4 ladder @ this point? If this newest patch that "will" fix this isn't out within days and actually works, I'm finished with this game. How can you do this to loyal fans/customers? Because you aren't pay to play and you already have our money, simple as that.. =(
Reply Quote
#297 2gether with blizzard.

Seems like they dont really cares, when this bug has been around for along time, and instead of fixing it, its just got worse and worse !
Reply Quote
3/4 games played I encountered this bug.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]