StarCraft® II

Location Hotkeys still not working...

Posts: 74
Looking around I see this:

http://us.battle.net/sc2/en/forum/topic/2228224578

and this:

http://us.battle.net/sc2/en/forum/topic/2030104956 (which includes a blue post saying this is being worked on.)

This has been an issue for me since I bought WoL and now continued into HoTS.

Changing the settings both in SC2 and in the system settings in Mac OS does nothing.

Hitting the f-keys (after disabling the system functions), then just does nothing...does not make the hotkey work...

system specs:

MacBook Pro 2012 15-inch

Processor 2.3 GHz Intel Core i7

Memory 8 GB 1333 MHz DDR3

Graphics Intel HD Graphics 4000 512 MB

Software Mac OS X Lion 10.7.5 (11G63)

What I will say is...just for the record...no, I am not using a secondary Apple keyboard for this.
Reply Quote
Posts: 74
I'd prefer to not open another support ticket for this. Any answers? Any suggestions?
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]