StarCraft® II

Paquete de idiomas autorizado por Blizzard

Posts: 4
Estimados

Tras actualizar el Starcraft II (meses que no me metía a la cuenta) pude jugar normalmente e insertarme en el mundo de Starcraft nuevamente.

Al día siguiente fui a jugar y al iniciar sesión me aparece el siguiente mensaje:
"Requiere un paquete de idiomas autorizado por Blizzard" me puse a revisar los foros y realice las soluciones propuestas, pero no hay caso de que puede jugar.

Opté por lo siguiente: Volver a instalar el juego funcionó sin problemas, pero al otro día el mismo problema.

El juego no cambió el idioma y las soluciones asociadas a eso no me ayudaron.

Mi cuenta es en Latino América y la versión del juego es en Español España.

Espero puedan ayudarme.

Saludos
Responder Citar
AMV
Posts: 6,645
Este hilo ya esta resuelto.
Responder Citar
Posts: 2
pero cual es la solucion a ese problema, claro si no e smucha molestia o pon el link ala respuesta al problema :) kiero jugar :O
Responder Citar
AMV - Soporte Tecnico
Posts: 18,143
http://us.battle.net/sc2/es/forum/topic/6232374062#3
Responder Citar
Posts: 2
Gracias por la respuestta SXGxHayato, segui estos pasos.

Tengo win 7 sp1 español

Mi situasion era que tenia meses sin jugarlo y resulta que me pedia el "paquete de idiomas authorizado de blizzard batlanet" ,a la segunda vez de ejecutarlo .
se soluciono con lo siguinete

"en mi caso"

1-Entrar a bibliotecas/documentos/starcraft II
editar documento variables click derecho "editar"

2-Buscar en el documento las lineas:
"localeidassets=esES"
"localeiddata=esES"

*y cambiar las terminaciones; esES a esMX

"localeidassets=esMX"
"localeiddata=esMX"

Despues de eso ejecute el "sc2" y se arreglo el problemilla y gracias de nuevo SXGxHAYATO

link de solucion para diferentes idiomas regiones.

https://us.battle.net/support/es/article/problemas-de-idioma-en-starcraft-ii
Responder Citar
AMV - Soporte Tecnico
Posts: 18,143
n_nb
Responder Citar
Posts: 1
A mi me pasa lo miso.. ese error.. me lei todo, cambie eso en variables... abro el juego y me sigue tirando el error... y la verdad nose sigue sin andar
Responder Citar
AMV - Soporte Tecnico
Posts: 18,143
20/11/2012 01:56 PMCita por Luca
A mi me pasa lo miso.. ese error.. me lei todo, cambie eso en variables... abro el juego y me sigue tirando el error... y la verdad nose sigue sin andar


Que versión de SCII adquiriste? Inglés o español? Y como pusiste la configuración del variables.txt?
Responder Citar
Posts: 1
ando en las mismas, ya revise el txt. y esta bien, en esMX pero sigue con el herror!
Responder Citar
AMV - Soporte Tecnico
Posts: 18,143
27/01/2013 03:21 PMCita por kainuz
ando en las mismas, ya revise el txt. y esta bien, en esMX pero sigue con el herror!


Que versión de SCII adquiriste? Inglés o español? Dejanos copia del variables.txt
Responder Citar

Por favor reporta cualquier violación del Código de Conducta, incluyendo:

Amenazas de violencia. Las consideramos muy serias y notificaremos a las autoridades correspondientes.

Mensajes que contengan información personal de otros jugadores. Esto incluye direcciones físicas y de e-mail, números telefónicos, así como fotos o videos inapropiados.

Lenguaje abusivo o discriminatorio. Esto no será tolerado.

Código de Conducta de los Foros

Reportar mensaje # escrito por

Razón
Explicación (256 caracteres máx)
Enviar Cancelar

¡Reportado!

[Cerrar]