StarCraft® II

bugs en hots

Que tal

1.- El sonido de alguna unidad se repite durante todo el juego.
2.- Cuando juego con zerg al extender el creap o al usar corruptores salen de la nada fallas en los gráficos.
3.- Cuando juego en lader aveces se selecciona solo terran.
4.- Aveces al subir de nivel sube al mismo en el que estaba (al subir de 3 a 4 lo que pasa es que se reinicia el nivel 3).
5.-El cliente se cierra solo sobre todo en la campaña.
6.- Aveces cuando hablo por el chat al usar las teclas rápidas se abren carpetas y los exploradores.

Este ultimo es muy molesto ya que bajan mucho los frames ya revise y no es configuración de mi maquina :s.

Si necesita un reporte o gustan que también tome pantallasos cuando suceden estos bugs con gusto aportare las imágenes, me gustaría que tomaran estos puntos en cuenta ya que algunos de estos bugs también le ocurren a amigos que cuentan con el cliente de juego.

No tengo unas super maquinas y en las 2 que uso el cliente lo juego en low por razones de de rendimiento, en una tengo un i5 con intel hd graphics y en otra un i3 con una gt 640 así que no es por razones de rendimiento, no tendría que tener problemas al jugar en low :s

Si alguien mas le sucede esto me gustaría saber su experiencia

Saludos!!!!!
Responder Citar
AMV - Soporte Tecnico
Hola, trataré de interpretar tus puntos uno a uno.

1. Esto no he visto que le ocurra a andie más, tienes al día tus drivers de sonido?

2. Que placa de video y versión de drivers y/o fecha tienes? Actualizarlos puede ser la solución.

3. Eso es normal y es la raza por defecto en al que aparece el selector. No es un bug como tal, sino que está hecho así a propósito. Lo ideal sería que recuerde la ultima raza que usaste.

4. Estaría bueno que peidas demostrarnos esto de alguna manera para analizarlo, un video tal vez- Pero hay a veces que uno se confunde al ver la tabla de experiencia luego de finalizar una partida que toma, por confusión uno, por nivel actual la leyenda "que indica el próximo nivel, este tipo de confusión me ha pasado a mi incluso. Por eso luego al subir de nivel y alcanzar el sigueinte creemos que se reinició.

5. Esto también puede estar ligado a los drivers de video.

6. Muy raros tus bugs, cuando mencionas que hablas por chat, te referís skype, msn u otro sistema de mensajería o dentro del juego?

Aprovecho para recordar que los reportes de bugs se realizan en este foro.

http://us.battle.net/sc2/es/forum/12561/
Responder Citar
Que tal hayato

1. Esto no he visto que le ocurra a andie más, tienes al día tus drivers de sonido?


si están actualizados en ambas maquinas, de hecho lo revise hace como 2 semanas

3. Eso es normal y es la raza por defecto en al que aparece el selector. No es un bug como tal, sino que está hecho así a propósito. Lo ideal sería que recuerde la ultima raza que usaste


Gracias lo tomare en cuenta.

4. Estaría bueno que peidas demostrarnos esto de alguna manera para analizarlo, un video tal vez- Pero hay a veces que uno se confunde al ver la tabla de experiencia luego de finalizar una partida que toma, por confusión uno, por nivel actual la leyenda "que indica el próximo nivel, este tipo de confusión me ha pasado a mi incluso. Por eso luego al subir de nivel y alcanzar el sigueinte creemos que se reinició.


se me dificulta un poco tomar el vídeo pero lo intentare, no es confusión ya que pensé lo mismo pero en varias ocasiones hasta me dan de recompensa un retrato que ya uso por ejemplo con zerg al subir al nivel 2 creo te dan el zergling de retrato luego lo pongo de retrato y al subir al nivel 3 resulta que sube de nuevo al 2 y me dan de nuevo el zerling, intentare documentarlo de alguna manera para que lo puedan ver.

5. Esto también puede estar ligado a los drivers de video.


También lo pensé así que intente actualizar lo drivers pero tengo las ultimas versiones (aclaro que este bug solo me pasa con el i5 y el motor grafico de intel) en low y en mid.

6. Muy raros tus bugs, cuando mencionas que hablas por chat, te referís skype, msn u otro sistema de mensajería o dentro del juego?


Esto pasa ingame con el chat del juego y en ambas maquinas y es algo que nunca me paso anteriormente no se si sirva de algo.

Aprovecho para recordar que los reportes de bugs se realizan en este foro.


Dime si mudo el tema al foro de reporte de bugs y con gusto lo cambio

2. Que placa de video y versión de drivers y/o fecha tienes? Actualizarlos puede ser la solución.


Como son 2 maquinas te parece si genero reporte de ambas y los subo para que veas a detalle hardware y drivers?

Saludos!!!!
Responder Citar
AMV - Soporte Tecnico
Dale, tirame el reporte de ambas =O
Responder Citar

Por favor reporta cualquier violación del Código de Conducta, incluyendo:

Amenazas de violencia. Las consideramos muy serias y notificaremos a las autoridades correspondientes.

Mensajes que contengan información personal de otros jugadores. Esto incluye direcciones físicas y de e-mail, números telefónicos, así como fotos o videos inapropiados.

Lenguaje abusivo o discriminatorio. Esto no será tolerado.

Código de Conducta de los Foros

Reportar mensaje # escrito por

Razón
Explicación (256 caracteres máx)
Enviar Cancelar

¡Reportado!

[Cerrar]