StarCraft® II

Problemas e Bugs Conhecidos

(Trancado)

Posts: 3
E aí galera tudo certo?
Quero pedir ajuda devido a um problema que vem ocorrendo durante o jogo!
Conforme mais unidades vão sendo criadas o jogo começa a travar, só que não da lag de imagem, mas sim do som!
O som passa a travar levando o jogo a travar também....

Se alguém puder me ajudar, sou grato desde já!
Valeu abraços!
MVP
Posts: 2.187
@FMZergProtos, só vendo para entender exatamente, mas não me parece que o som trave e leve a imagem junto.

Qual a configuração do seu computador?
Quais as configurações de gráfico do jogo?
Tentou atualizar o driver da placa de som e da placa de vídeo?
Tentou nas configurações do jogo, diminuir os gráficos e diminuir a qualidade do som de "alta" para "baixa"?
Posts: 4
comprei o jogo na verçao digital, em portugues e jogava na LA, depois da ultima atualização meu jogo passou pra ingles da Europa e diz que não tenho autorização pra usar o Language Pack. ja baixei o jogo em portugues de novo e depois de atualizar ele passa pra ingles novamente e da a mesma mensagem. OBS meu client server e portugues. e agora:
Support Forum Agent
Posts: 5.275
Como este tópico é muito antigo, estou fechando.
O tópico mais recente está aqui.
Obrigado.
Este tópico está trancado.

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]