Problema com inicializador

Posts: 31
Clico em jogar no inicializador da blizzard, o jogo abre e ao abrir a tela de login ela fica escura e o jogo fecha sozinho depois de 2 segundos, sem eu pode executar qualquer ação, logar, clicar em qualquer coisa, e não aparece nenhuma mensagem... Apos fechar ele abre o inicializador do jogo novamente... Essse problema começou na manuntenção de hj 13/03
Responder Citar
Posts: 325
exatamente a mesma coisa comigo
Responder Citar
Posts: 24
Ainda estou com este mesmo problema.

Só consigo logar no servidor da Europa.

O problema iniciou depois da manutenção deste dia (13/03/2013), o jogo fica reiniciando e abrindo o inicializador novamente.

Aparece uma mensagem dizendo que tem um novo patch para ser instalado, porém não é feito download nenhum e não há transferências ativas no launcher.

É possível ignorar as mensagens e alterar o servidor, quando isso é feito escolhendo o Europa o jogo entra normalmente, já nos outros da a mesma mensagem se aceita o jogo reinicia e por ai vai.
Responder Citar
Posts: 325
para mim o jogo fecha antes mesmo de eu poder trocar de região ;3
Responder Citar
Posts: 10
O mesmo comigo. Eu quero jogar o jogo logo, mas não posso. Eu entrei no servidor Europeu normalmente, mas desconectei pra entrar no Norte Americano e esse problema começou a ocorrer. Problema na troca de servidores? Conheço gente que já conseguiu jogar normalmente.
Responder Citar
Posts: 80
Aqui da erro de conectividade com o Patch client
Responder Citar
Posts: 10
Estou com o mesmo problema, abro o inicializador, aparece que o jogo está atualizado,
clico em jogar, carrega o jogo, após aparecer a tela de login, antes que eu possa clicar ou digitar qualquer coisa o cliente fecha e volta para o inicializador.

Alguém resolveu?
Responder Citar
Posts: 1
aki tava do ms jeito...na tela de login fechava o jogo, daí do nada as 00:00 aki começou a baixar uma atualizção de uns 40mb quando terminou ficou normal, pra quem tem esse problema axo que essa atualização resolve...
Responder Citar
Support Forum Agent
Posts: 5.275
Vamos começar por aqui.
Se não resolver, nos informem dos passos que deram, aqui mesmo, e tentaremos continuar a partir daí.
Obrigado.
Responder Citar
Posts: 4
Bom eu tava com mesmo problema fiz tudo o que pudia. A unica coisa que adianto foi deleta o jogo e instalar de novo
Responder Citar

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)

Reportado!

[Fechar]