Launcher wont Load, WoW Not Working!

90 Human Warlock
3495
Hello, as stated above my WoW launcher is not working. I have been playing WoW for 5 years now and have never had this issue, when ever i open up wow it will say checking for updates then not load, i had tried uninstalling deleting hidden files such as (battle.net) and my wow folders, game clients and all. But when i re-downloaded it after restarting computer all that stuff. I waited for about 20 min then downloaded the file to have it not load at all again, i tried this several times and other solutions, to find that none of them work. Sometimes the bar will got about 2-5s of the way then not load again, i even waited about 3 hours for it still not to load at all. This is isn't the normal launcher that says play and downloads game content, this is the pre-launcher that comes before it. If any one could help that would be much appreciated!
Reply Quote
100 Blood Elf Warlock
2500
Im having the exact same thing happen to me
Reply Quote
90 Human Paladin
7205
Same problem here as well.
Reply Quote
90 Tauren Warrior
8795
same for me....so far this has been a reoccurring issue for me, it;ll get cleared up for a couple weeks then back to "checking for updates".....

and now it works again....three 3 times and it would stick on checking for updates...just tried again and it logs in...gl folks. i didnt make any changes just kept trying
Edited by Stompor on 9/19/2013 6:05 PM PDT
Reply Quote
100 Blood Elf Warlock
2500
well it was stuck on initalizing for me, so i cleared everything from my laptop and tried to reinstall, and it got stuck at the updating launcher thing, and now, the best one, its stuck at the blizzard updater update. it got stuck updating itself. i just dont even know..
Reply Quote
Support Forum Agent
Demonicstorm

Make sure that your LAN settings and Internet Explorer settings are set correctly.

Here's a support article that will help:

Disabling Proxy Settings
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Got some feedback? https://www.surveymonkey.com/s/Dankorii
Reply Quote
100 Blood Elf Warlock
2500
did nothing for me
Reply Quote
90 Human Paladin
7205
I have made no network changes. I was able to log on earlier after multiple attempts. I have tried about ten times now with no success. I even rebooted my PC just in case. I also deleted my cache folder. Still no luck.
Reply Quote
90 Human Warlock
3495
Same, really sucks how WoW is having this issue.
Reply Quote
Support Forum Agent
Demonicstorm

This issue can sometimes occur due to corrupted Battle.net tools files. Lets try deleting those files, so that they can be redownloaded.

Check out this support article for steps on how to do that:

Deleting Battle.net Files

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Got some feedback? https://www.surveymonkey.com/s/Dankorii
Reply Quote
90 Human Paladin
7205
Deleting the Agent folder did it for me. Thanks.
Reply Quote
90 Human Warlock
3495
Already did this step several times, i think the we are out of options my friends
Reply Quote
100 Blood Elf Warlock
2500
didnt work for me either
Reply Quote
Support Forum Agent
Demonicstorm

1. Make sure that your Windows Secondary Logon service is enabled.

Here's a support article that will help with that:

Enabling Windows Secondary Logon Service

2. Make sure that you are running on the most recent version of Flash.

Here's a link where that can be downloaded: http://get.adobe.com/flashplayer/

***Uncheck the McAfee Security Scan option***

3. Another program may be interfering. Try running a selective startup to get around this. Please be aware that running while in this mode can potentially disable any security programs you may have running.

Here's a support article with steps on how run the selective startup: Closing Background Applications

______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information

Got some feedback? https://www.surveymonkey.com/s/Dankorii
Reply Quote
100 Night Elf Rogue
10620
have had this same prob for over a week now.
Reply Quote
90 Tauren Warrior
4430
Ok I read every single blue post and did EXACTLY what they suggested and WoW is still not loading.

I have windows 8 and today reset my computer to clean it out. All of the games after I reset my computer successfully installed EXCEPT World of Warcraft.

Each time I try to download world of warcraft it doesn't load and the message "Failed to download a required file. Please check your internet connection and try again."

Some of the world of warcraft files won't even delete like setup documents that say error 0x800........

I'm running on Verizon Fios which has NEVER given me connection problems and seems to have no issues downloading all my games except for WoW.

Whats even more screwed up is when you log into your world of warcraft account the account page looks like its under construction with a white background and the links are all in blue...no color. No other website that I've downloaded games off of has this problem.
Reply Quote
90 Tauren Warrior
4430
I just downloaded Diablo 3. So all my games including Diablo 3 downloaded successfully.

This problem just has to do specifically with the World of Warcraft download.
Reply Quote
90 Tauren Warrior
4430
After spending my entire Birthday night screwing around with this I think I found a fix.

Do a search on your computer for world of warcraft.

A folder will pull up titled "world of warcraft."

You will be unable to delete this folder.

So what you do is "cut" the folder.

Then create a new folder titled misc or whatever you want to call it on your desktop.

Then go inside the new folder "right click mouse" then select paste or ctrl+v.

Once the corrupted folder is away from the other documents and the normal area of where world of warcraft loads onto your computer (its isolated)....then you will successfully be able to load ***A NEW*** world of warcraft and launch it.
Reply Quote
90 Human Paladin
8685
Demonicstorm

Make sure that your LAN settings and Internet Explorer settings are set correctly.

Here's a support article that will help:

https://us.battle.net/support/en/article/7300083?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS" class="bml-link-url2">Disabling Proxy Settings</a>
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
[url="https://us.battle.net/support/en/article/contact"]Support Contact Information[/url]

Got some feedback? <a href="https://www.surveymonkey.com/s/Dankorii


Did everything you suggested. NOTHING. This is now Friday, I haven't been able to play since maintenance ended Tuesday.!!!! Will try calling tech support again, for the 3rd time since the patch!!!! Why do I have to call tech every week since the patch??? I will do this one more time, and that is it!!!!! I will cancel the two accounts I've had for the last 8 and a half years. I'm sick of this!!!!!
Reply Quote
100 Blood Elf Warlock
2500
well now i have a new problem, it actualy managed to download and update the launcher after leaving it idle for an hour or so. and then it started intalling the game, i figured if i just let it install over night it will probably be done, and when i woke up 8 hours later? still installing at 0.0%
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]