Whats with all the disconnected from server?

ok,, I WILL NOT be buying cata until you fix the disconnects,, im sick of spending gold on repairs i wouldnt need if i had NOT been disconnected,, i never had a problem until the cata patch,, so its OBVIOUSLY something your programmers have done. I know of at LEAST 60 people that have quit wow altogether and I'm about to join them,, I CAN live WITHOUT your game.. I enjoy playing it but i shouldnt have to reset my iterface daily to play,, im not going to reset it again,, i tried all the tricks in the email you sent me and it got worse with todays patch,, 4.0.3. before that patch it would happen but not back to back to back like it is now.. I try to play this game to have fun and relax but I'm done for now,,, MAYBE i will be back AFTER you fix this.. so please,, FIX YOUR SCREWUP!!!!!!!!!!!!!!
Reply Quote
85 Goblin Shaman
8075
Honestly, it sounds like there might be something on your end. I'd check with Tech support and do some trouble shooting with the guys over there.

If the problem persisted mainly on Blizzard's end, the forums would be absolutely flooded with people who couldn't connect/stay connected.
Reply Quote
100 Human Warlock
7590
I agree with Lexa. There's most likely something on your end that's causing the problem. It may be your computer not able to process the graphics correctly, or perhaps there's a hiccup in the connection related to your ISP.

You may wish to troubleshoot your frequent disconnects in the Technical Support Forum (http://us.battle.net/wow/en/forum/1011701/)

Just a clue for you, though. You say that you haven't had this problem until the recent patch. You may wish to see if you have any outdated addons enabled. If so, disable them and see of the problem persists. This usually happens when outdated addons are loaded, or try to run, but don't match with the current game version.

If you have an older computer, and find yourself disconnecting during raids or while in populated areas, it may be an issue with your computer's ability to handle the graphics. You may wish to lower your graphic settings.
Reply Quote
90 Gnome Mage
11590
With the patch they changed a lot things. That made it so that our computers need to be updated to keep up. All your drivers, video, sound, network etc. Just because the issue did not exist before the patch does not mean it is a result of the patch or blizzards fault. You need to read the stickies and tech support and follow the instructions. It is very common after a patch for things on our end to become outdated and need updates.

I had issues with the sound and nothing I did seemed to help. I found a recent bios update for my motherboard. After updated the bios, the sound issue was fixed. Yet you will still found a lot of posts from people having the same issue insisting it is all blizzards fault because they did not have the problem before the patch.

If after following all the suggestions/instructions in tech support you are still having the issue then you should start your own thread there. Be sure to include the exact issue you are having and the important information about your computer. I know these issues are frustrating but tech support GM's are very good and they can help you. You can also reach them by phone during business hours for help in troubleshooting and figuring out what is going on with your computer.
Reply Quote
ok,, well,, i dont have Any out of date addons,, i use the curse client and update daily.. also, before the 4.0.1 patch i was running my graphics flat out on the highest settings,, i have an Nvidia GEforce 9500 video card on a dell Xps 400 3.2 gig dual core processor, 4 gigs Ram and 2 Gigs on the chip and i had no problem,,,, until the patch, now i have to run at the lowest setting,, the only thing i turn up at all is my view distance,, i put it mid level.
i do keep all of my drivers up to date as i know it can cause a problem. I apologize for being harsh in my earlier post but i was extremely upset. I have one of my guild members that has been having issues as well and have had 2 guild members quit because of the problems they have had. I checked my drivers last night and my ISP software. nothing was outdated and I'm kind of at a loss. I will be checking the link that was provided and thank you for the help..
May Elune watch over you
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]