disconnected during instances and attacks

29 Gnome Warlock
i can enter instances, but when my minion and i attack characters everything stops. i can still move and my guy will look like hes performing the spells i tell him to. i have to press ctrl+alt+delete and close the game then log back on again. also, sometimes when im walking and i get attacked the same thing happens. i click on the little computer and it says 0 bandwidth. any help?
Reply Quote
Support Forum Agent

Lets get a little more information regarding your connection. Can you post some network information?

* Windows Xp, Vista, or 7
* Firewall (McAfee, Norton, ZoneAlarm, etc.)
* Network Adapter make, model, and driver date and version (http://us.blizzard.com/support/article.xml?locale=en_US&articleId=21137)
* Router make and model (this should be printed somewhere on the front or back or bottom)
* Cable or DSL Modem make and model
* ISP (Internet Provider)
* Is the connection wired or wireless
* Location (City, State)
* Traceroute (http://us.blizzard.com/support/article.xml?articleId=21230)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Explain (256 characters max)