Trying to Install PTR

85 Night Elf Mage
6160
And it keeps giving me this error:

The installer does not need to be applied. It requires a version of "Wow.exe" older than 4.0.0.12635, but you already have version 4.0.1.13033.
Reply Quote
Support Forum Agent
It sounds like you have an older patch in your PTR folder for some reason. Try uninstalling the PTR completely (and make sure the World of Warcraft Public Test folder is empty), then install the latest build from http://www.worldofwarcraft.com/ptr

________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Great minds discuss ideas; Average minds discuss events; Small minds discuss people.
http://www.surveymk.com/s/RHXXKHK
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]