I'm new to the PTR. I've never used it before, i followed the steps to installing it. But towards the end, I get the Following message:

" The installer does not need to be applied. It requires a version of "Wow.exe" older than 4.0.0.12635, but you already have version 4.0.1.12941. "

Can anyone help me out here?
Edited by Thelìght on 11/17/2010 12:08 PM PST