Awful latency since 4.0.1 and 4.0.3

85 Draenei Priest
4525
Hello, I play from a university campus and since the release of 4.0.1 my latency has been unbelievably, ridiculously high. When I first moved in I had great ms, ranging from 32 to 55, for several months until 4.0.1 came out where I jumped up to 5 digits, 10,000 or more (at once, the in-game indicator said 25,463 ms!) After a few minutes of being in game it lowers to around 5,000 to 8,000, but this is still unplayable. I disabled P2P from the Launcher as I thought maybe that was the issue, no luck there - as well as the usual steps of deleting cache, WTF, etc.

Here's a traceroute:


Traceroute has started ...

traceroute to us.logon.battle.net (12.129.206.130), 64 hops max, 40 byte packets
1 129.1.236.253 (129.1.236.253) 0.697 ms 0.489 ms 0.418 ms
2 129.1.8.126 (129.1.8.126) 0.477 ms 0.477 ms 0.388 ms
3 toldb-r0-ge-4-1-4.core.oar.net (192.148.242.161) 846.474 ms 298.069 ms 75.142 ms
4 toldb-r0-lt-3-1-0s12.core.oar.net (199.18.245.105) 556.887 ms 660.394 ms 422.070 ms
5 clmbn-r2-xe-5-2-0s100.core.oar.net (199.218.39.18) 123.692 ms 964.715 ms 459.120 ms
6 dytnq-r0-xe-4-0-0s100.core.oar.net (199.218.38.126) 290.265 ms 659.248 ms 166.475 ms
7 ipl-edge-02.inet.qwest.net (65.119.166.101) 734.087 ms 709.946 ms 102.432 ms
8 chp-brdr-03.inet.qwest.net (67.14.8.190) 630.785 ms 675.349 ms 86.524 ms
9 63.146.26.218 (63.146.26.218) 631.600 ms 596.275 ms 821.127 ms
10 cr1.cgcil.ip.att.net (12.122.84.54) 386.454 ms 900.017 ms 442.606 ms
11 cr2.dvmco.ip.att.net (12.122.31.85) 697.138 ms 994.257 ms 437.979 ms
12 cr1.slkut.ip.att.net (12.122.30.25) 307.133 ms 495.713 ms 389.946 ms
13 cr2.la2ca.ip.att.net (12.122.30.30) 941.175 ms 618.371 ms 549.279 ms
14 cr84.la2ca.ip.att.net (12.123.30.249) 460.587 ms 375.809 ms 707.893 ms
15 gar5.la2ca.ip.att.net (12.122.129.25) 82.640 ms 1021.108 ms 115.368 ms
16 12.122.255.74 (12.122.255.74) 721.412 ms 759.514 ms 630.735 ms
17 mdf001c7613r0003-gig-10-1.lax1.attens.net (12.129.193.242) 609.807 ms 854.897 ms mdf001c7613r0004-gig-12-1.lax1.attens.net (12.129.193.246) 105.333 ms
18 * 12.129.211.38 (12.129.211.38) 653.404 ms !X *
19 12.129.211.38 (12.129.211.38) 458.920 ms !X * 669.971 ms !X


I really don't know what's going on. I'm really hoping it's not due to the college net, as I said for a long time I had gorgeous speeds. What can I do?
Reply Quote
- Technical Support
100 Human Warrior
22125
3 toldb-r0-ge-4-1-4.core.oar.net (192.148.242.161) 846.474 ms 298.069 ms 75.142 ms

definitely something you'll need to contact IT about, your problem is there.

you using 2 routers? why do I see two DHCP servers? one of them should be set to bridge mode if it's being used as a switch/wireless access point so only one router is assigning IPs.
Reply Quote
85 Draenei Priest
4525
I have no clue, Omegal =( I'm in a college dorm, I just plug the ethernet cable into the wall and normally go from there.

What exactly can I take to show the network admin to try and get this resolved?
Reply Quote
- Technical Support
100 Human Warrior
22125
this traceroute show him hop 3, the problem is clearly right there with highly unstable latency, an 800ms hop in your local network is a major problem, unless you happened to have heavy upload going on at the time such as a torrent.
Reply Quote
85 Draenei Priest
4525
No, no upload on my end. But is this something that's even fixable? There's probably other people using the same connection, right? This network stuff is over my head o_o
Reply Quote
- Technical Support
100 Human Warrior
22125
just show that traceroute to an IT guy as well as give him approx times of those problems. he will know what to do with it, whether or not they actually do something though depends on them.
Reply Quote
85 Draenei Priest
4525
Alright, thank you. =)

If, there's nothing that can be done, are there any alternatives? Like, can I get to the internet through some other means than the university provided net?
Reply Quote
Blizzard Employee
If you are nice enough to your network admins, they may also open some ports for you to resume playing better. Try bringing them a present and ask them to do this:

In order to resume functionality of Blizzard games, your network administrators will need to allow traffic over ports 1119, 1120, 3724, 6112, 6113, 6114, and 4000 for both TCP and UDP, as these ports are used and reserved through http://www.iana.org/; the port listings can be directly found at http://www.iana.org/assignments/port-numbers.

Most times they are nice enough to do this.
________________________________________________
Account and Technical Services || Mac Tech Support
Tue-Sat 9 AM - 5 PM CST
Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html
Do you love Boomkins? Sure we all do!
Wait I mean, take a moment to let me know how I am doing. http://www.surveymk.com/s/RF8K3KG
Reply Quote
85 Blood Elf Warlock
0
Why is this a problem on my university campus now and was not a problem earlier?
Reply Quote
- Technical Support
100 Human Warrior
22125
you'd have to ask them.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]