crash at login

80 Tauren Druid
2465
i recently reinstalled wow, digitally from the website. I open up wow and as i login the game crashes.

i have deleted wtf, cache (both), and interface. Ive ran repair. The interesting thing is i never get a error. The game just closes at connecting.

any help would be awesome

windows 7 x64
i7 960
nvidia gtx 285
asus p6t mobo
6gb corsair xms3
Reply Quote
90 Troll Hunter
6335
Nothing in your World of Warcraft\Errors folder?

What security software are you running?
________________________________________________
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
Unofficial Live Support:
irc://chat.freenode.net/wowtech
http://webchat.freenode.net
Channel Name: #wowtech
Reply Quote
80 Tauren Druid
2465
Comodo

ive tried uninstalling it and still nothing.

World of WarCraft: Retail Build (build 13287)

Exe: D:\World of Warcraft\WoW.exe
Time: Nov 20, 2010 12:01:43.775 AM
User: Will LaViers
Computer: WILLLAVIERS-PC
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #0 (0x85100000) Assertion Failure
Program: D:\World of Warcraft\WoW.exe
Expr: Internal Battle.net Error:


WoWBuild: 13287
Settings:
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET locale "enUS"
SET playIntroMovie "2"
SET showToolsUI "1"
SET accounttype "CL"
SET readTerminationWithoutNotice "-1"
SET installType "Retail"
SET patchlist "enUS.patch.battle.net:1119/patch"
SET AllMPQLocal "0"
SET hwDetect "0"
SET gxResolution "1920x1080"
SET gxRefresh "60"
SET gxMultisample "8"
SET gxMultisampleQuality "0.000000"
SET gxFixLag "0"
SET videoOptionsVersion "4"
SET graphicsQuality "5"
SET textureFilteringMode "5"
SET Gamma "1.000000"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET componentTextureLevel "9"
SET terrainMipLevel "0"
SET farclip "1250"
SET waterDetail "3"
SET sunShafts "2"
SET groundEffectDensity "128"
SET groundEffectDist "260"
SET environmentDetail "150"
SET projectedTextures "1"
SET shadowMode "3"
SET shadowTextureSize "2048"
SET weatherDensity "3"

----------------------------------------
GxInfo
----------------------------------------
GxApi: D3D9
Shader Model: 3_0
Vertex: vs_3_0
Pixel: ps_3_0
Adapter Count: 1

Adapter 0 (primary):
Driver: nvd3dum.dll
Version: 8.17.0012.6089
Description: NVIDIA GeForce GTX 285
DeviceName: \\.\DISPLAY1

------------------------------------------------------------------------------

----------------------------------------
Stack Trace (Manual)
----------------------------------------

Address Frame Logical addr Module

Showing 1/1 threads...

--- Thread ID: 6048 [Current Thread] ---
5BDBF3D4 0032EE24 0001:0014E3D4 D:\World of Warcraft\Battle.net.dll
5BDD458D 18062BB8 0001:0016358D D:\World of Warcraft\Battle.net.dll

----------------------------------------
Stack Trace (Using DBGHELP.DLL)
----------------------------------------
Reply Quote
90 Troll Hunter
6335
Are you starting using wow.exe or the launcher? (It should be the launcher.)
________________________________________________
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
Unofficial Live Support:
irc://chat.freenode.net/wowtech
http://webchat.freenode.net
Channel Name: #wowtech
Reply Quote
80 Tauren Druid
2465
Comodo

ive tried uninstalling it and still nothing.

World of WarCraft: Retail Build (build 13287)

Exe: D:\World of Warcraft\WoW.exe
Time: Nov 20, 2010 12:01:43.775 AM
User: Will LaViers
Computer: WILLLAVIERS-PC
------------------------------------------------------------------------------

This application has encountered a critical error:

ERROR #0 (0x85100000) Assertion Failure
Program: D:\World of Warcraft\WoW.exe
Expr: Internal Battle.net Error:


WoWBuild: 13287
Settings:
SET readTOS "1"
SET readEULA "1"
SET readScanning "-1"
SET readContest "-1"
SET locale "enUS"
SET playIntroMovie "2"
SET showToolsUI "1"
SET accounttype "CL"
SET readTerminationWithoutNotice "-1"
SET installType "Retail"
SET patchlist "enUS.patch.battle.net:1119/patch"
SET AllMPQLocal "0"
SET hwDetect "0"
SET gxResolution "1920x1080"
SET gxRefresh "60"
SET gxMultisample "8"
SET gxMultisampleQuality "0.000000"
SET gxFixLag "0"
SET videoOptionsVersion "4"
SET graphicsQuality "5"
SET textureFilteringMode "5"
SET Gamma "1.000000"
SET Sound_MusicVolume "0.40000000596046"
SET Sound_AmbienceVolume "0.60000002384186"
SET componentTextureLevel "9"
SET terrainMipLevel "0"
SET farclip "1250"
SET waterDetail "3"
SET sunShafts "2"
SET groundEffectDensity "128"
SET groundEffectDist "260"
SET environmentDetail "150"
SET projectedTextures "1"
SET shadowMode "3"
SET shadowTextureSize "2048"
SET weatherDensity "3"

----------------------------------------
GxInfo
----------------------------------------
GxApi: D3D9
Shader Model: 3_0
Vertex: vs_3_0
Pixel: ps_3_0
Adapter Count: 1

Adapter 0 (primary):
Driver: nvd3dum.dll
Version: 8.17.0012.6089
Description: NVIDIA GeForce GTX 285
DeviceName: \\.\DISPLAY1

------------------------------------------------------------------------------

----------------------------------------
Stack Trace (Manual)
----------------------------------------

Address Frame Logical addr Module

Showing 1/1 threads...

--- Thread ID: 6048 [Current Thread] ---
5BDBF3D4 0032EE24 0001:0014E3D4 D:\World of Warcraft\Battle.net.dll
5BDD458D 18062BB8 0001:0016358D D:\World of Warcraft\Battle.net.dll

----------------------------------------
Stack Trace (Using DBGHELP.DLL)
----------------------------------------
Reply Quote
80 Tauren Druid
2465
yes im using the launcher
Reply Quote
90 Troll Hunter
6335
Did you completely uninstall Comodo or just turn it off? Previous users who were getting Assertion Errors and were using Comodo were able to login after removing Comodo completely.
________________________________________________
Unofficial WoW Tech Support Pages
http://www.wowpedia.org/Portal:Technical_support
Unofficial Live Support:
irc://chat.freenode.net/wowtech
http://webchat.freenode.net
Channel Name: #wowtech
Reply Quote
80 Tauren Druid
2465
ill try it again
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]