Fatal Error on launching

88 Human Priest
8920
I hit "Play" after I got to green on the patch and it takes about 10 seconds to load up and I get this message before anything even pops up:

ERROR#134 (0x85100086) Fatal Condition
Program: C:\Users\Public\Games\World of Warcraft\WoW.exe

Failed to open archive Data/wow-update-13164.MPQ. Missing or corrupted data.
Unable to recover using data from the network. Please check your Internet connection and try again.

If I need to give the error page that pops up with it, the one that you can send, just let me know. It does this regardless of which file I open in the WoW folder, launcher or WoW.exe

I tried the repair function but it said I couldn't connect to blizzard servers, and that I should check my internet connection.
Is there anything else I should try?
Reply Quote
88 Human Priest
8920
I've already tried that, and I've tried running as admin. Nothing has worked yet, still get the same error.
Reply Quote
Support Forum Agent
Hello Methodize,

A few players have reported that they let the Launcher finish downloading, and were able to get in game.
________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

Rate Me! http://www.surveymk.com/s/R6BG5YS
Reply Quote
88 Human Priest
8920
Alright. I just waited for the patch to finish and tried, and it still has the same exact problem.
Reply Quote
Support Forum Agent
I hit "Play" after I got to green on the patch and it takes about 10 seconds to load up and I get this message before anything even pops up:

ERROR#134 (0x85100086) Fatal Condition
Program: C:\Users\Public\Games\World of Warcraft\WoW.exe

Failed to open archive Data/wow-update-13164.MPQ. Missing or corrupted data.

Unable to recover using data from the network.

Let's try renaming this file in the Data folder:

wow-update-13164.MPQ

Rename it to:

wow-update-13164.MPQ.old

Then run the Repair tool.
I tried the repair function but it said I couldn't connect to blizzard servers, and that I should check my internet connection.

If the Repair can't connect, can you check any security software you might have, and make sure it's allowing the Repair through?
________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

Rate Me! http://www.surveymk.com/s/R6BG5YS
Reply Quote
88 Human Priest
8920
Alright. I turned Norton on because things on the internet sometimes have problems when it's not, and allowed it. The repair is working now, I'll update if it works or doesn't work.
Reply Quote
88 Human Priest
8920
Well.. I atleast got to see the cinematic, and it launches now. But I accidentally hit decline and it's patching again. ._.
Reply Quote
80 Human Paladin
2650
I'm getting the same error message:

This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition
Program: C:\Program Files\World of Warcraft\WoW.exe

Failed to open archive Data/wow-update-13164.MPQ. Missing or corrupted data.
Unable to recover using data from the network. Please check your Internet connection and try again.


The repair utility finds no problems.

I renamed wow-update-13164.MPQ, but still the repair utility found no problems.

Reply Quote
63 Tauren Warrior
680
I have it installed on both my main PC and on my netbook, and my netbook is running the game perfectly. I copied the working file from my netbook to my main computer, and it doesn't work correctly. This appears to not be an issue related to the MPQ file itself, or the mfil file it related to. It is something else, and I'm not sure what it is.

EDIT: Here is the rest of the error, before the above error pops up:

Streaming Initialization Error
Failed to initialize WoW.mfil.
Details:
[7] err=0 text=Manifests::ReadDirectFile - ReadDirectFileFromBuffer failed
[6] err=0 text=Manifests::ReadDirectFileFromBuffer - manifest_partial tag failed
[7] err=2 text=FileManifest::ReadIndirectFile - Download
Edited by Mignus on 11/23/2010 10:23 PM PST
Reply Quote
80 Night Elf Druid
1470
I too have been suffering the same issue:

This application has encountered a critical error:

ERROR #134 (0x85100086) Fatal Condition
Program: C:\World of Warcraft\WoW.exe

Failed to open archive Data/wow-update-13164.MPQ. Missing or corrupted data.
Unable to recover using data from the network. Please check your Internet connection and try again.

I am running two identical machines, both of which ran the game perfectly yesterday and today this machine refuses to launch the game. I have completely removed the game and reinstalled ontop of the above suggestions and the problem persists. I am very frustrated and perplexed to what the issue could be.
Reply Quote
85 Blood Elf Rogue
3590
same for me as above. now i can't even load up the full game client exe from battlenet to reinstall. says firewall/network settings but everything i have is off or allowed. just using windows vista firewall stuff
Reply Quote
80 Night Elf Druid
1470
I just completely followed this threads suggestions:

http://us.battle.net/wow/en/forum/topic/1118442242

Although I've cleared up my bootup on this machine, still no love with the game.
Reply Quote
I've spent all night following Blizz's suggestions with no results.
Repair, rename then file then repair, restart...ect...ect... No results. I'm going to bed thanks. =(
Reply Quote
85 Draenei Shaman
0
I'm having the same issue on my laptop (Windows 7 with Norton 360). I tried everything suggested short of reinstalling (dorm wifi would make it take the better part of a day, and I've got to catch a train in a few hours), with no luck.
Reply Quote
85 Human Paladin
4795
wow-update-13164.MPQ
in windows seven did the following - right click on the icon of the launcher, properties and compatibility. Then I marked the "start this program as administrator". then clicked the launcher and he returned to update and at the end I started the game without problems.
I have helped
Bom jogo a todos (portugues - BR)


Nope, doesn't work.
Reply Quote
85 Orc Death Knight
5040
Having these same problems, followed all directions, no luck
Reply Quote
85 Orc Death Knight
5040
also, im running windows seven, dont know if that may be related to the problem
Reply Quote
85 Human Paladin
4795
I am running Mcafee anti-virus and firewall (same as another machine that runs the game fine), the game and loader has full access.

I tried empying the wtf folder, the cache, the data chache and I edited 3rd party programs on bootup to bare essentials. I deleted files that were at error and the data files that corresponded to them, then ran the repair program. I deleted world of warcraft and reinstalled the entire game and it still has the same issue.

I even did a full system repair from a week ago, when I was definately slaying squirrels in dalaran and after updating it still didn't work.

It's ruined everything!

The game actually worked for a couple of minutes after patch, although once the game had completed it's updates from the launcher it has never worked since.

This is all in reference to the exact problem that the intial thread poster's error is.
Edited by Tankaroo on 11/24/2010 2:57 PM PST
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]