Failed to download information...

(Locked)

84 Tauren Shaman
4465
"Failed to download information about the next patch. Check your network connection."

I already tried the method of running msconfig, unchecking load startup items and unchecking all non-microsoft services. Didn't work. I also tried to repair, that didn't work either.

Any suggestions?
85 Dwarf Paladin
5245
Same issues. My mac and my wife's mac.
85 Worgen Death Knight
4595
Having the exact same issue here today. Is there a sticky or a possible fix for this at all?
84 Tauren Shaman
4465
There are some older threads with the same issues; none of the fixes have worked for me though.
84 Tauren Shaman
4465
bump...
Support Forum Agent
Can you check this in Control Panel, in Internet Options?

Go to the Connections tab.

Click on LAN Settings

Make sure these are Unchecked:

Use automatic configuration script
Use a proxy server for your LAN
________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

Rate Me! http://www.surveymk.com/s/R6BG5YS
80 Tauren Druid
1710
Are you guys behind a firewall that blocks torrents? That's a known issue.

If not, have you tried the instructions involving checking your internet explorer settings?

Check the first sections of this thread:

http://us.battle.net/wow/en/forum/topic/933154248
90 Night Elf Druid
3445
Nothing in that thread works if you're on a college campus, because what's preventing the launcher from downloading is the fact that most campus block anything that even remotely resembles P2P traffic, up to and including the .torrent files themselves.

Does anyone know if the latest .tfil workaround has been linked yet?
90 Human Warlock
13650
I have done all these things and to no avail nothing works for me...last week I had to DL a new tfil file
84 Tauren Shaman
4465
davidhc, none of those are checked.

Liadain, I am familiar with the torrent problem...I am at a hotel right now. I'll be here for a couple of more weeks; so it is very possible that that is the issue.

I haven't seen a new .tfil file for this patch yet.
85 Dwarf Paladin
5520
Same thing here....

v4.0.3.13329

Click the launcher..... "Initializing, please wait"
Like a good Dwarf, I wait (as usual), until it says "up-to-date/ready-to-play"

now, I get a window that says "Failed to download information about the next patch. Check your network connection."

Here's my network connection: connected, 100.0 Mbps.

when you click 'ok', it just closes everything out. I tried the repair tool, which said all was good, but still get that message.

Here's the kicker: if I don't actually wait and just click "Play", I get right in.

????
73 Blood Elf Hunter
2235
bump
85 Orc Death Knight
7500
same exact problem, nothing is working... It's error 134..

Tried what the GM posted, I saw they were unchecked... So that is now out of the question for being the problem.
Edited by Dezzil on 11/23/2010 6:28 PM PST
84 Tauren Shaman
4465
I finally got it to work when I found the MPQ, TFIL and MFIL files from packup.info website.
80 Dwarf Rogue
1815
I can't find those files tareck.
85 Orc Warrior
3510
Yeah I've been having to download tfil and mfil files the last month or so and having same issue today but not finding any new tfil files or posts. What is the word with the MPQ, TFIL and MFIL files?
90 Human Paladin
9705
Would that workaround work again? or no?

I was wondering how that worked before?
85 Tauren Hunter
4970
I've tried the same mfil/tfil workaround that I've used for the last two patches, but apparently our "morale-net" wifi admins (I'm deployed overseas atm) have clamped down on this. Nothing I do has worked yet.
85 Blood Elf Hunter
6505
I have tried doing exactly what everyone says I should for the mirror patch, (moving the .tfil into the wow folder and the .mpq into the updates folder) but when i try to run the launcher, the .tfil file is just deleted from the wow folder and the launcher proceeds to tell me:
"Failed to download information for next patch. Check your network connection"
(as it has before)

I live on a college campus and do not have control over the ports for my internet. I would be very thankful if anyone could instruct me on how i could update WoW to 4.0.3a (I am currently stuck at 4.0.1.13205).
70 Troll Hunter
980
Ive done everthing to fix this problem re-installing wow and windows, deleting files and folders, disabling firewalls and anti-viruses contacting blizzard, opening ports

None of this worked for me. I lost 4 days of game time. How i fixed mine was i was missing 2 files when i installed wow.tfil, patch.html.

So i went on my bros comp and copied the files i didnt have which was the ones above

heres the wow.tfil : http://www.host-a.net/u/ricoshade/WoW.tfil
and the patch.html : http://www.host-a.net/u/ricoshade/patch.html

Hope this helps ppl :D oh yeah when isntalling the patch turn off your firewall
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]