fps issues

90 Troll Mage
5970
im not quite sure if this is just due to being in nagrand or not as i have had some similar issues before, but its rather noticeable atm...

I am using a laptop with the following specs:

Core 2 Duo 2.2Ghz
4GB RAM
1GB Graphics
500GB HDD
Window 7 Home 64Bit

Basically i used to have no problem running the game with the stock "high" settings, but atm, im only getting 30ish fps with the settings even lowered to "good" in nagrand. Im questing there atm, so its my main concern atm.

I know depending on the location fps can go down a fair bit (ie, dalaran), but it makes no sense to me as to why i am getting 30 fps while on "good" settings, when my laptop meets the recommended requirements of the game.

Edit: The only addons i have atm are carbonite, recount, omen, grid and auctioneer. I am also using the LUI UI. As i said before though, the game used to run fine at High settings, so running it at Good shouldnt have this issue.
Edited by Antillius on 11/26/2010 11:28 AM PST
Reply Quote
90 Troll Mage
5970
i take it no-one is going to offer any help?
Reply Quote
85 Draenei Death Knight
4500
well you went into !*!@ all detail... come back with more
Reply Quote
80 Night Elf Priest
1815
Just because you meet the recommeneded settings doesn't mean you will be able to play at max settings, you will have to play around a bit to get ones that work for you.
My machine is faster than your one, graphics maybe a little lower on mine and I've got mine set to "good" to keep it nice and playable.
Reply Quote
85 Orc Warrior
2785
Can you tell which directX both of you have?

Just type DXDiag.exe into search and give me which version it is.
Reply Quote
90 Troll Mage
5970
im running directx 11

and as for this:

"Just because you meet the recommeneded settings doesn't mean you will be able to play at max settings"

i clearly stated that the game used to run perfectly at 'high' settings, yet is having fps issues at 'good' settings for some reason


incase this is of any use, this is what i get from running dxdiag.exe

------------------
System Information
------------------
Time of this report: 12/1/2010, 04:34:51
Machine name: CAM-PC
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Language: English (Regional Setting: English)
System Manufacturer: TOSHIBA
System Model: Satellite A500
BIOS: Ver 1.00PARTTBL
Processor: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz (2 CPUs), ~2.2GHz
Memory: 4096MB RAM
Available OS Memory: 4060MB RAM
Page File: 2103MB used, 6015MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 64bit Unicode

---------------
Display Devices
---------------
Card name: NVIDIA GeForce GT 230M
Manufacturer: NVIDIA
Chip type: GeForce GT 230M
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0A28&SUBSYS_FF001179&REV_A2
Display Memory: 2781 MB
Dedicated Memory: 1007 MB
Shared Memory: 1774 MB
Current Mode: 1366 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SEC3041
Native Mode: 1366 x 768(p) (59.993Hz)
Output Type: Internal
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.15.0011.8642 (English)
Driver Version: 8.15.11.8642
DDI Version: 10.1
Driver Model: WDDM 1.1
Edited by Antillius on 11/30/2010 10:36 AM PST
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]