Can't click linked items or quests

85 Troll Mage
3045
Tried deleting WTF and cache folders, disabled add-ons, nothing has worked, i can see the stats of my own items, but if I click a linked item, quest, achievement, I can not see it. I also can not link my own stuff, nor can I shift click somebody to see what race level and class they are.
Edited by Kazoop on 12/11/2010 10:52 AM PST
Reply Quote
87 Night Elf Druid
4375
I have the same problem. Irritating when i have to ask someone to read what something does when they link it to me.
Reply Quote
85 Troll Mage
3045
update, it is only on this character, clicked stuff on my shammy with no problems
Reply Quote
Support Forum Agent
Have you tried right-clicking your chat tab and making sure it is set to being interactive?
________________________________________________
Account and Technical Services
Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Great minds discuss ideas; Average minds discuss events; Small minds discuss people.
Vial of Tears http://www.surveymk.com/s/RHXXKHK
Reply Quote
85 Troll Mage
3045
there is the solution, all though i could have sworn i never made it non-interactive, o well, works now, thanks
Reply Quote
82 Tauren Druid
1260
I had the same problem, Thank you so much "datth" I'm so happy Blizzard has people like you! Very greatfull of your Post!
Reply Quote
I love you all.
Reply Quote
100 Night Elf Druid
8125
woooooot, I reinstalled 3 times because of this problem, never thought it was because of a setting. Thanks so much datth
Reply Quote
100 Undead Warlock
10920
damn. simple solutions make me feel dumb :(
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]