Time Warner Instance Load Screen Hanging

85 Worgen Warrior
3810
Bumping...again.
85 Goblin Shaman
3870
Yo, this same thing is happening to me
I have time warner cable too

Sometimes when I do get stuck and it manages to get me past the loading screen, anything I try to cast doesn't cast but people who aren't having this problem can see me cast a spell. For example, I'd cast Horn of Winter and it won't do anything on my screen but other people can see me cast it. Also chat still works when this happens.

^^^exact same thing happens to me.

not having any problem getting into the game, besides having to log in four times and click my server a few times haha
Edited by Mackerel on 1/2/2011 3:56 PM PST
85 Night Elf Hunter
1340
Update: I was able to load this character on another computer. However, I still cannot load this character on the computer of the initial freeze.

I created a new character on the freezing machine and it works okay. Something is still strange with the interface. The UI scale never changes regardless of the setting. I had it on max on the other character. The new character seems to be always at 1.0 regardless of setting.
85 Blood Elf Priest
4695
01/01/2011 6:50 PMPosted by Lysdèxic
I am also still recieving this issue (along with the current Unable to Connect issue). I have TWC as my internet provider and it seems like I have a 40-50% chance of getting stuck in ANY loading screen. This is making arena impossible and I almost always get kicked from a random if I don't release because I don't want to get stuck.

Sometimes when I do get stuck and it manages to get me past the loading screen, anything I try to cast doesn't cast but people who aren't having this problem can see me cast a spell. For example, I'd cast Horn of Winter and it won't do anything on my screen but other people can see me cast it. Also chat still works when this happens.

But usually I either get stuck for a long time and am forced to alt f4 out or Disconnect after 30 seconds to 1 minute.


this exactly is my problem. it's been going on for nearly a month now. Why am I paying to play a game that is unplayable?
85 Goblin Shaman
3870
So is this time warner cable peeps only or what?
85 Blood Elf Priest
4695
back to page 1!
85 Draenei Hunter
2365
I also use have TWC, and am having similar issues. I'm considering calling TWC tomorrow and asking them what is going on and why its only started happening in the past few weeks.
85 Worgen Warrior
3810
Bumping yet again
68 Tauren Death Knight
650
Thanks for bumping, wouldn't have seen this otherwise.

I have the exact same issues as others described here. Can log in normally without issue, but if I dare to release my corpse or enter/exit an instance, that's the end of my WoW playing. Have to end the WoW process manually.

Using Time Warner in Rochester, NY.
Edited by Dogue on 1/2/2011 7:05 PM PST
21 Night Elf Hunter
110
I have the same issue but when i click my character to play with, there is no indication where i left off..you know the name of the place i left before i logged out
100 Draenei Shaman
17310
Same issue, Time Warner Roadrunner
85 Orc Death Knight
6245
01/01/2011 9:04 PMPosted by Dezeria
I'm in Western NY, using Rochester Time Warner Road Runner, and this has been going on for a while.

Loading bar fills and just stops, like everyone else

Landing from a flight while alt-tabbed DCs me.

Randomly my ping will go from 100 avg to over 4000 and everything in game just stops moving, but chat still mostly works.

When I get the stuck loading bar, and force the game closed through the task manager, I usually get another instant DC as soon as I log in.

Oh, and we have 2 PCs, and both have the same issues, and normally get the lag at the same time. I've also tried going directly to the modem without the router, but it changed nothing.

These problems make it near impossible to do heroics, because I end up getting kicked.
This "fix" they talked about has made no difference. it's worse every day.

This stuff has happened ever since they switched to the streaming client, but it's a lot worse now.


I'm playing from the same area, with the same issues. I have a real-life friend with the same issue.

This issue with the network edges that TWC takes to the Chicago datacenter has not been resolved, or that specific issue was not the root cause. There have been a number of threads today with a few posts each reporting that the issue is still persisting.

I understand that threads get derailed with people complaining about general lag, but I am experiencing these same exact symptoms (load bar never goes away, restart client, log in to get instant d/c, next login may or may not work).

I'm not sure that the flight issue or spontaneous lag is related, but I can vouch that the load bar issue still persists in that exact fashion for me. The only latency I do get is occasionally after loading completes where I have to restart my client to fix it. Everyone starts running on a treadmill while chat works mostly (e.g. party doesn't work but say does, whispers work but say doesn't, etc,), and I have to restart the client.
Edited by Sealedpact on 1/2/2011 7:18 PM PST
85 Blood Elf Priest
4695
Ive decided im going to keep this topic on page 1 until this is resolved. 1 month of the exact same problem is very bad.
100 Draenei Shaman
17310
01/02/2011 8:00 PMPosted by Rheyjynn
Ive decided im going to keep this topic on page 1 until this is resolved. 1 month of the exact same problem is very bad.


I agree. Raid waiting for me to alt+f4 and reload game is starting to get annoying.
same here
zoning into or out of dungeons gives me the boot 25-75% of the time depending if it wants to ruin my day or just irritate me a little
only dungeons not world travel- i havent tried pvp
no lag spikes either
its really hard to gear up in randoms to begin with
now I'm getting saved to groups that are kicking me because of this
altF4 isn't even fast enough to get back in most of the time
as if heroics weren't hard enough
tried everything i could think of on my end
been happening since cata release not before ever but everyday since
only thing heard from blizz is send tracer and problem fix'd
http://us.battle.net/wow/en/forum/topic/1648725815?page=24#464
but it aint
this toon this server twc every gd time ive been on since patch
the gear ive managed to aquire so far is a testament to my patience
maybe i should just cancel my account and go play xbox live instead
cuz I've been all up in these forums for weeks and getting jerked around would be an improvement from being ignored
this has been going on in so many topics for so long that im starting to recognise ppl from previous threads still having the same problem i do
i opened a ticket to day on it too cuz im getting no response here
Edited by Mebeef on 1/2/2011 8:38 PM PST
bump this needs to be fixed it is affecting alot of people....
Just happened again. Completed heroic Throne of Tides and left the dungeon to zone back into Uldum. Loading bar filled up to 100% and just sat there.

More backstory: I noticed this first happening about a week after Cata hit. I to, like many of the other folks it seems, am in the Rochester NY area if it is a geo IP issue again.
100 Draenei Shaman
17310
Im in Albany, NY if it helps, and like I said earlier also TWC
100 Human Priest
13525
I have this exact issue as well, it has been occurring since the release of cataclysm.

I also live in Albany, NY and use TWC.

When this occurs I try to run a traceroute on whatever IP addresses TCPview shows WoW using. This is the typical result:

Tracing route to 206.18.99.7 over a maximum of 30 hops
1 1 ms <1 ms 1 ms 192.168.1.1
2 12 ms 11 ms 14 ms cable-mac1.schnny52-ar4001.nyroc.rr.com [74.70.96.1]
3 12 ms 12 ms 12 ms gig3-1-2.albynywav-rtr02.nyroc.rr.com [24.29.34.129]
4 33 ms 23 ms 20 ms ge-7-1-0.syrcnycsr-rtr03.nyroc.rr.com [24.29.39.25]
5 36 ms 20 ms 22 ms ae10-0.rochnyei-rtr000.nyroc.rr.com [24.24.21.221]
6 36 ms 41 ms 37 ms ae-3-0.cr0.chi10.tbone.rr.com [66.109.6.72]
7 37 ms 36 ms 35 ms ae-0-0.pr0.chi10.tbone.rr.com [66.109.6.153]
8 49 ms 38 ms 37 ms xe-10-2-0.edge2.Chicago2.Level3.net [4.59.28.109]
9 38 ms 71 ms 37 ms ae-1-51.edge4.Chicago2.Level3.net [4.69.138.135]
10 35 ms 38 ms 50 ms 192.205.37.149
11 51 ms 37 ms 37 ms cr2.cgcil.ip.att.net [12.122.81.22]
12 39 ms 37 ms 47 ms cr83.cgcil.ip.att.net [12.123.7.109]
13 38 ms 37 ms 38 ms gar4.cgcil.ip.att.net [12.122.133.205]
14 64 ms 37 ms 37 ms 12-122-254-202.attens.net [12.122.254.202]
15 38 ms 36 ms 37 ms 63.240.130.202
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.
Trace complete.

IP address 206.18.99.5 appears to be a repeat offender.
I have also noticed an increase in problem frequency when there are "non-critical updates" in que.
56 Blood Elf Paladin
4410
Same issue

TWC central new york.
This topic has reached its post limit. You may no longer post or reply to posts for this topic.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]