I keep getting disconnected from server

(Locked)

67 Blood Elf Rogue
HIO
905
For the past couple days every time i try and play i get disconnected. I can login, pick my character, and then it starts the loading screen. after it loads all the way I get booted back to the login screen and it says disconnected from server. if i try to login in again without closing WoW it says connected but thats it. i have to hit cancel and exit the game because it won't load the character screen. I haven't changed any firewall settings or anything since i got the game and haven't faced this problem till now. it very discouraging considering i'm paying to play this game and i can't play. What do i do?
I'm having the same issue. I'm wondering if it's on Blizzards end, or if it's this series of storms rolling through the U.S.
67 Blood Elf Rogue
HIO
905
it has been kinda stormy. but that shouldn't keep people offline. everything else works. just not WoW.
Yeah, same here.. I can use EVERYTHING else.. just not W.o.W... it's rather frustrating
i am having the exact same problem. it used to take me a few attempts of logging in, exiting the game or doing alt-ctrl-del to bring up task manager and ending it, before i could eventually log into my character. but last night i spent about 20mins of this and nothing was working and right now i am still having trouble getting in.

after reading the forums of suggestions i tried updating my nvidia driver then uninstalling it for an older one after seeing a sticky that the new driver seemed to be giving people problems. so about 2hrs later i was eventually able to get in and raid a little bit with my guild only to dc again twice in half an hour.

idk if its the weather. i think its more of an internet issue because im at college during the week and go home on weekends and i dont have this problem using the wireless at home. unfortunately, i dont know a lot about computers and how to adjust internet settings. im just going to have to wait for a blue response for some possible suggestions for how to fix it. idk how much people at the help desk here at college could help with connection issues for online games but ill take my laptop to them after i hear back with some suggestions.
82 Blood Elf Rogue
1750
Having the same problem on my laptop. Progress bar fills completely when loading a toon then disconnects. After that I have to exit, then restart the game or it will not connect at all.
Support Forum Agent
Siobhon

Does this only happen on one toon? Does it only happen on one realm?
________________________________________________
Account and Technical Services Forum Representative
If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time
Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL
Hey Davidedl,
I'm having the same issues.. it's on any toon, on any server. 3 - 5 minutes tops before I'm disconnected. It's happening to my Fiance too, and ideas?
iv've had dc issues all day. tried all the fixes and still dc's no matter what i'm doing
Support Forum Agent
Pyroh

It sounds like there may be an issue with your home network. For faster assistance I would start a new thread.
________________________________________________
Account and Technical Services Forum Representative
If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time
Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL
update on my situation:
i was eventually able to log on but that was a few hrs ago. im trying to get back on now but still having the same problem. i tried deleting my catche and wtf folders and that didn't help.
63 Human Priest
755
Same problem here. This happens on multiple characters on multiple realms, so it isn't a problem with one toon/realm; from different computers, so it isn't a driver issue; it continues to happen after resetting the modem/router and I have no connectivity problems with any other Internet site or service, so it does not appear to be a local network problem. I tried a tracert to "us.logon.battle.net", following blizzard.com's on-line instructions, and that says "12.129.211.38 reports: Destination net unreachable." But 12.129.211.38 is a Blizzard server, so I assume that means that I have no network problems all the way to Blizzard. The problem appears to be on Blizzard's end. I opened a ticket and hope for a resolution soon. I haven't been able to play for a week. I did manage to log on once with one toon, and ran around Orgrimmar for a while, but there were weirdnesses, like no bankers, no mail, and other things, so I logged out and tried logging back in again, only to once more see "disconnected from server".

I wonder if there is some other commonality among people who are experiencing this problem. For example, ISP. Mine is Comcast.
Edited by Heckmarkman on 2/4/2011 10:46 AM PST
79 Night Elf Hunter
1190
I dont know if its still cool to post on this thread but here goes nothing, I just began to have the same problem. I reconfigured my firewall today which did not help at all. I log in on any character and that loading bar fills up and i get a glimpse of the game world for less then half a second before being returned to the main menu. I've been searching all day long and applying all the methods I can find but i still cant play. If the problem is on blizzards end then C'mon guys. I pay for this game. if its the weather then what are no school days worth without my WoW? wtf weather!?
Edited by Tigerborn on 2/10/2011 5:55 PM PST
79 Night Elf Hunter
1190
Update: it only happens to my main character... i can play my horde character is there anything i can do from the game with that character?
33 Tauren Paladin
160
Happening to me to so frustrating...
85 Undead Death Knight
2815
Since this new patch 4.0.6 i cant even log into my characters without getting d/c. Please help Blizz.
85 Blood Elf Paladin
8630
they release a new patch and suddenly its our fault(cpu/network)

its interesting how ur patch screwed up or made this error occur

my internet is awesome and frankly a lot more relaible then ur game by any means so plz BLIZZ don't post stupid responses like ohh its ur internet.

i can download anything from any where in the world with no lag but ur game d/c me every single time

its my network?? really??

this whole forum is a joke
85 Undead Rogue
3510
Ya really this whole game is a freaking farce... D/C, D/C, D/C... "Char not found" D/C, D/C, the odd time you can actually connect for more than 15 seconds you get randomly D/C'd and get to start the whole thing over again... Why is it us all of a sudden now? I have changed nothing, what have YOU done blizz?
85 Human Paladin
11345
Same issue here! it is happening on all toons all realms at all times. I tried everything on the forums and help pages, I contacted tech support as well, last thing I was advised was to uninstall and install again the whole game, still getting the same issue.

It is sad that over a month after last comment there are no more blue posts, I was hopping blizzard would have an answer by now.

I´m gonna have to try dc online or maybe rift as i cant play wow anymore.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]