[BUG] Unable to establish connection to srvr

(Locked)

85 Human Paladin
9645
Prior to the armory maintainence I was able to log into guild chat via the app on Tuesday, however since then I cannot. This is not a "not in a guild" error message. It shows me in my guild just fine, along with my other characters. I've tried using wifi and 3G, I've switched characters on the app, all to no avail. Armory and auction house functions work fine, however when I sign in to guild chat, after about a 30ish second delay, a popup with "Unable to establish connection to server. [OK]" is given. No other information is provided.

Addtl. info:
Droid X running android 2.2.1
Am the GM of the guild, in the event it makes a difference to the app somewhere
Require Authenticator is not and has not been checked/unchecked in the guild controls.
App version is 2.0.0 and latest according to Android Market
Have tried each day since Tuesday at different times/hours peak/offpeak
No other connection issues with any phone applications
MVP
58 Blood Elf Death Knight
500
Looks like you may be having the same issue as Mossclaw:
http://us.battle.net/wow/en/forum/topic/2456726128
________________________________________________
The Chat Gem Lives!
Fansite Administrator: DiabloFans, SC2Mapster, SC2Replayed
85 Human Paladin
9645
I appreciate the reply, however, Mossclaws error message explicitly states an issue logging into the application as a whole, as he receives an incorrect username/password error message in addition to his unable to connect to server error. I am able to get into the application without issue. I can access all features as previously stated with the exception of guild chat.
100 Night Elf Hunter
15010
I've been having the same issue. I can log in and use the auction house fine, but trying to use the guild chat part of the app throws the unable to connect error.
100 Blood Elf Warlock
8400
I am having the same issue. However when my fiance logs onto her WoW account to play if I am not logged into mine, it still shows this character as logged in on the Remote Chat. But I receive the same error as Lightmore when I try to log into the mobile guild chat from my phone, which is a Motorola Droid running Android 2.2.2
88 Draenei Shaman
5825
As I said in the other thread mentioning this, I have a
similar issue. Whenever I try to log into the mobile guild chat section of the application, I immediately get a "disconnected from chat" message. I am able to use the rest of the armory fine. iPhone 3G application.
100 Draenei Mage
12710
Same problem here. Log in just fine to Armory app, just can't connect to a guild chat server.
85 Human Paladin
9645
Still experiencing the same issue under all the same circumstances. Wondering if there's a hidden log to be accessed anywhere or any other relevant information us users could provide in our posts to give the Blizzard team more information?
Quality Assurance
Hey everyone,

Thanks for the continued posts on this thread. Please keep them coming. Potential info that can help us narrow down a possible cause:

  • WoW Server
  • WoW Region
  • Character Name
  • Guild
  • Phone Service Provider
  • Device name
  • OS Version
  • Mobile Armory / WoW Remote App version
  • Any other apps you have running simultaneously at the time of the error
  • Times of day you've experienced the issue
  • Authenticator on the account? (If so, which type)
  • Has anyone else tried logging into Remote Guild Chat on the same device?


  • Also, see if changing the auto-login setting on the Mobile Armory app alters the login behavior (never log me in / auto-login when I launch guild chat / log me in when logging into the Mobile Armory). You can find these settings by going to the main Settings option within the Mobile Armory app itself and scrolling to the Guild Chat section.
    Edited by Liogela on 5/2/2011 12:08 PM PDT
    85 Human Paladin
    9645
    •WoW Server: Hyjal
    •WoW Region: US
    •Character Name: Lightmore (also tried other characters using the change character option from the same WoW account and a different WoW account, both under the same Battle.net account)
    •Guild: Harlequin
    •Phone Service Provider: Verizon
    •Device name: Droid X
    •OS Version: Android 2.2.1
    •Mobile Armory / WoW Remote App version: 2.0.0
    •Any other apps you have running simultaneously at the time of the error: None
    •Times of day you've experienced the issue: Literally morning, noon, and night. Just keep randomly trying every here and there each day
    •Authenticator on the account? (If so, which type): Yes, Digipass Go 6 Keyfob
    •Has anyone else tried logging into Remote Guild Chat on the same device?: No

    Also, see if changing the auto-login setting on the Mobile Armory app alters the login behavior (never log me in / auto-login when I launch guild chat / log me in when logging into the Mobile Armory). You can find these settings by going to the main Settings option within the Mobile Armory app itself and scrolling to the Guild Chat section.


    I have tried this on 2 seperate occasions and successfully logged in and out of the armory application as a whole, but have not had any additional success in connecting to guild chat since the maint. on Tuesday.

    Thank you for the time and effort :)
    100 Night Elf Hunter
    15010
    •WoW Server: Nesingwary
    •WoW Region: US
    •Character Name: Rubyheart
    •Guild: Lightnings Hand
    •Phone Service Provider: Verizon
    •Device name: LG Ally
    •OS Version: Android 2.2.1
    •Mobile Armory / WoW Remote App version: 2.0.1
    •Any other apps you have running simultaneously at the time of the error: None
    •Times of day you've experienced the issue: Literally morning, noon, and night. Just keep randomly trying every here and there each day
    •Authenticator on the account? (If so, which type): Yes, Mobile Authenticator. It's on the same device as the Remote App.
    •Has anyone else tried logging into Remote Guild Chat on the same device?: No

    I'll try changing the login settings, it's currently "log me in when logging into the Mobile Armory"
    85 Blood Elf Warrior
    1550
    I have an update to this issue, I can log into the guild chat for my character on the Cenarius server just fine, but if I try any of my Moon Guard characters it does not work, I keep getting the "Unable to establish connection to server."
    Quality Assurance
    Please do me a favor and see if you can log into Guild Chat on the Moon Guard server manually (click the Online/Offline button to connect rather than allowing the app to auto-connect you). If that connects you, please post here.
    88 Draenei Shaman
    5825
    Thank you! I am a Moon Guard-Ian, and I just solved the problem per your instructions. What I did was this: hit the offline/online button manually, then uncheck the green box saying "log me in automatically". Immediately, that solved my problem. For reference, I'll include my data below.

    WoW Server: Moon Guard
    WoW Region: US
    Character Name: Zuldin and Stesle (the former has a circumflex accent on the u).
    Guild: Shadow Dancers
    Phone Service Provider: AT&T
    Device Name: iPhone 4g
    Mobile Armory Version: Most recent, which I suppose is 2.0.1 from what I see above.
    Any other apps you have running simultaneously at the time of the error: None.
    Times of day you've experienced the issue: All hours of the day. I've literally tried at least once every three hours.
    Authenticator on the account? (If so, what type?): Yes. Mobile iPhone app authenticator.
    Has anyone else tried logging into the Remote Guild Chat on the same device: Nope.

    Quality Assurance
    Thanks Zûldin! The feedback is much appreciated.
    Edited by Liogela on 5/2/2011 5:32 PM PDT
    85 Blood Elf Warrior
    1550
    Hmm, I tried the manual signing in and out for the Moon Guard issue, but that hasn't seemed to help me. Here is my info:

    WoW Server: Moon Guard
    WoW Region: US
    Character Name: Sewduh
    Guild: No Quarter
    Phone Service Provider: Verizon
    Device name: Samsung Galaxy S Fascinate
    OS Version: Android 2.2 (Froyo)
    Mobile Armory / WoW Remote App version: Latest version available
    Any other apps you have running simultaneously at the time of the error: None
    Times of day you've experienced the issue: All times of the day
    Authenticator on the account? (If so, which type): Yes, mobile authenticator app.
    Has anyone else tried logging into Remote Guild Chat on the same device?: No
    85 Human Paladin
    9645
    Updated to app version 2.0.2 and am once again able to connect to the mobile guild chat portion of the app. I'll continue to test it the next couple days to see if I remain able to connect.
    85 Blood Elf Warrior
    1550
    Updated my app to 2.0.2 as well, everything seems to be working perfectly now!
    WoW Server: Moon Guard / The Forgotten Coast
    WoW Region: North America / North America
    Character Name: Swire / Monjin
    Guild: The Forbidden Covenant / Sons of Neptune
    Phone Service Provider: Verizon
    Device name: HTC Droid Eris
    OS Version: Android 2.2.1 (Running KaosFroyo v39)
    WoW Remote App version: 2.0.2
    Any other apps you have running simultaneously at the time of the error:
    Gameboid/NESoid, AIM, probably Facebook and the Browser is running in the background but I'm unaware. I've also tried this on a fresh reboot, WoW Mobile being the first app I run.
    Times of day you've experienced the issue: All the time since a few days ago
    Authenticator on the account?: No
    Has anyone else tried logging into Remote Guild Chat on the same device?: No

    I'm able to log into Guild Chat as Monjin on The Forgotten Coast just fine, but as Swire I can't seem to get through. This is both on 3G and a strong Wifi connection. Maybe Moon Guard just hates random people?
    85 Blood Elf Death Knight
    3315
    Moon guard
    North America
    Any guild
    Any character
    Verizon wireless
    HTC thunderbolt
    Android 2.2
    Mobile armory v2.0.2
    No other apps running
    All times of day
    Keyfob authenticator
    Only account ever logged into wow remote.

    I've had this issue off and on with moon guard since this feature was implemented.
    This topic is locked.

    Please report any Code of Conduct violations, including:

    Threats of violence. We take these seriously and will alert the proper authorities.

    Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

    Harassing or discriminatory language. This will not be tolerated.

    Forums Code of Conduct

    Report Post # written by

    Reason
    Explain (256 characters max)
    Submit Cancel

    Reported!

    [Close]