Numpad Hotkeys on Asus Laptop

100 Undead Mage
7765
I have an Asus g73sx and it's a wonderful machine but it seems to be lacking a numpad button. When I am in-game and would like to use numpad 5 as my hotkey to eat food, it just pretends that I am hitting the normal 5 above the letter keys to fire blast. In place of the numlock key is a calculator!

Also, when I try to use the numpad slash and asterik for my mounts, the game registers those keys as num slash and num asterik. So...how does it not register my numbers as num keys?

Thanks for your time / help!
Reply Quote
90 Blood Elf Mage
7825
There will be a numlock type button on it, just not obvious (hint, the keys will have more than one character on them, and often a different colour. There will be an activation key, the same colour, to toggle the function).

Reply Quote
100 Undead Mage
7765
Let me show you the keyboard...


http://www.notebookcheck.net/typo3temp/pics/77790cc322.jpg
Reply Quote
100 Undead Warlock
11430
You would probably be better off checking out Asus support to see if there is a button/mode that you are missing to turn on the num lock feature to access the keys on the num pad.

The only thing I can think of...have you tried holding down the fn key when hitting the numbers on the num pad? I know that's the key I have to hit to access my num pad numbers, but I don't have an actual num pad, mine are just a different color on my keyboard.
Edited by Diamora on 9/12/2011 2:00 PM PDT
Reply Quote
90 Goblin Mage
11170
On the left hand bottom of your keyboard, do you see the key that has the "fn" on it next to the windows key? That is the key that toggles number-pad on and off.
Reply Quote
It should be the fn (function key) that is how most laptops are. in your example on my laptop it would be fn + i = num pad 5
Reply Quote
90 Goblin Death Knight
12160
I had a similar problem with my laptop. It liked to function as though the Fn key was depressed by default, and you had to press the key to turn it OFF (which, of course, is an idiotic way to have the laptop ship by default). There was a bios setting that I could change to easily swap this behavior, and now it works fine.
Reply Quote
100 Undead Mage
7765
09/12/2011 02:05 PMPosted by Moriarty
On the left hand bottom of your keyboard, do you see the key that has the "fn" on it next to the windows key? That is the key that toggles number-pad on and off.


Negative sir.

It appears that the way they make this keyboard is that they have the numbers always in use so that there is no reason to even have a numlock.

That's my theory anyway.

I mean, I can always use the numpad and hit the 5 button for example, but it doesn't register AS a numpad key, just a normal one. Now, to anyone who doesn't need a million hotkeys, this would seem perfectly fine and normal, but not for me!
Reply Quote
There has actually been a fix for this posted on the ASUS forums (I have the G74SX, and it worked for me). I think it's on the 3rd or 4th page of this thread:

http://www.asusrog.com/forums/showthread.php?3220-Asus-G74SX-A1-Keypad-Problem&highlight=keypad

Hope that helps!
Reply Quote
100 Undead Mage
7765
There has actually been a fix for this posted on the ASUS forums (I have the G74SX, and it worked for me). I think it's on the 3rd or 4th page of this thread:

http://www.asusrog.com/forums/showthread.php?3220-Asus-G74SX-A1-Keypad-Problem&highlight=keypad

Hope that helps!


Wow, thanks a bunch. You're awesome =]
Reply Quote
You're welcome, glad I could help! :)
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]