4.3 Fails to load after character selected

100 Draenei Shaman
13200
I can login no problem, get my list of servers and characters, select one of them, and off the program goes.

The progress bar moves an inch or so, then the screen goes to black, and nothing moves again. I have to force quit Wow, then it restarts just fine.

Windows Application Log has this:
The program WoW.exe version 4.3.0.15005 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: 1fe0 Start Time: 01ccaecb0f4165c0 Termination Time: 13

No other errors appear.

Thanks!
Reply Quote
85 Human Paladin
7920
I have the same error. The loading bar stops at about an inch or so and the title bar says "World of Warcraft (Not Responding)".
Reply Quote
i have the same problem after i turn my addons on when the addons r offi load fine another fail patch yay
Reply Quote
90 Gnome Death Knight
8075
It's an addon issue, had the same problem. Don't check mark out of date addons and you should be able to log in.
Reply Quote
85 Human Paladin
7920
I wonder what addon(s) are causing the issue.
Reply Quote
90 Orc Warrior
3425
BING. It is some addon. Disabled mine and gtg.

Somebody needs to get back to the drawing board pronto.
Edited by Krulrok on 11/29/2011 11:33 AM PST
Reply Quote
Same issue here on my Mac. If I disable "out of date" add-ons I'm able to load the game.
Reply Quote
90 Tauren Warrior
12320
Trying disabling Fubar, worked for me.
Reply Quote
90 Orc Warrior
3425
11/29/2011 11:27 AMPosted by Pitbulls
i have the same problem after i turn my addons on when the addons r offi load fine another fail patch yay


How can some poorly constructed addon be Blizz' fault?

Don't spend too much time thinking about that man....
Reply Quote
85 Human Paladin
7920
I dont have Fubar, I use Titan Panel instead. Disabled that and it still wont load. Trying every addon I use atm.
Reply Quote
90 Goblin Shaman
7255
I disabled all addons. Only my shaman won't load. My other toons load fine. Of course, on raid night, my raid toon won't load.

I got a crash error report, hit the send and whatnot, but it's not going to help me much I think.
Reply Quote
90 Draenei Priest
8270
Here's my issue, I can't even get to the point where I can disable them. I select my realm, and boom...done.
Reply Quote
90 Blood Elf Priest
17175
Disabling one of either Broker: TB, or Chinchilla Minimap worked for me. (Unsure which, because I was disabling 2 at a time until I hit the right ones)
Reply Quote
90 Goblin Shaman
7255
That's another issue. There is a thread for not being able to log in.
Reply Quote
85 Human Paladin
7920
I found the error, for me it was FishingBuddy.
Reply Quote
85 Tauren Death Knight
4335
It's Fu-Bar messing up guys.
Reply Quote
90 Draenei Priest
8270
Technically, I can log in. It's when I try to select my realm that everything goes to !@#$.
Reply Quote
100 Human Priest
8895
Addons are the problem I think. I was able to enter the game with no addons enabled, but as soon as I turned on all my standards it would not load.

I'll experiment when I get more time
Reply Quote
90 Draenei Priest
8270
I get as far as 'Retrieving Character List' and then I crash into an error message.
Reply Quote
90 Night Elf Priest
13595
Confirming that FishingBuddy was the issue for me, I use TitanPanel not FuBar. FishingBuddy was the only addon I had to disable.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]