4.3 Fails to load after character selected

90 Blood Elf Priest
17175
Nevermind the previous post about Chinchilla and Broker: TB. I had forgotten to "Load Out-Of-Date" after that. HA!


Fishing Buddy and CurrencyReminder being disabled finally let me in WITH all the other out-of-date ones loaded as well.
Reply Quote
85 Tauren Death Knight
9345
I don't use fubar but disabling Silver Dragon worked for me.
Reply Quote
Tried as stated by a few... Fishing Buddy seems the culprit for me.
Reply Quote
87 Blood Elf Death Knight
6995
Thanks man. Disabling Fishing Buddy did it for me too. Appreciate your post.
Reply Quote
82 Troll Druid
2390
Need someone to find out what it is, besides FishingBuddy ><
Reply Quote
90 Orc Hunter
6830
I had the same problem and deleted WTF, Cache, Interface folders. Still, when I log in the bar goes to about 0.25 inch of the end and stops there... I then get a msg : Character not Found !
If I tried to load again I get disconnected! Same thing on 2 servers and different Characters!
What gives ??? even tried the WoW Repair utility to no avail... pfffff
Okie! I found a very easy way to solve all my loading problems and all my addons are working fine! even the Fubar's one !
I simply rebooted my PC and everything went back to normal ;^) the only addon displaying wrongly is Auctioneer but I will try their Beta version just to see... hehe
Good Luck all... hope it helps !
Edited by Fitzz on 11/29/2011 1:48 PM PST
Reply Quote
I know this probably sounds ridiculous, but did you do all of that and then reboot? Just checking.
Reply Quote
90 Orc Death Knight
6435
Was travelagent for me, my location data broker. I use docking station, not Fubar or Titanpanel. For the record I don't use fishing buddy, but I'd bet it interacts with the data display addons. Seems to be a common thread.
Reply Quote
90 Worgen Hunter
12780
FishingBuddy here also
Reply Quote
89 Night Elf Hunter
6815
Same issue, apparently they did not get all the bugs worked out as usual before fielding!!!!!
Reply Quote
85 Night Elf Druid
12315
Just deleted all my addons but it didnt work... I play on a Mac, not sure if thats the issue...
Reply Quote
Fishing Buddy was my problem, too! Thanks!
Reply Quote
89 Night Elf Hunter
6815
I use fishing ace instead of buddy, disabling it fix the issue temporary! Not happy though
Reply Quote
85 Troll Warrior
12125
After much trial and error, the addons that prevent me from loading are the following:

Fishing Buddy
SilverDragon
Mounted
Reply Quote
85 Undead Mage
9625
Fishing Buddy for me, too.

Disabled it, and now I can log in.
Reply Quote
90 Night Elf Hunter
8110
Fishing Buddy was it for me as well. I have selected Load out of date addons and it's the only one I have unselected.
Reply Quote
85 Night Elf Hunter
7835
I went though each of mine: Silver dragon, titan panel, dbms and a couple of others.....When I disabled Silver dragon...my issue was resolved. So if you have it, disable it and it should help. I did reselect out of date addons, just disabled the one is all. Goodluck!
Edited by Deilana on 11/29/2011 12:43 PM PST
Reply Quote
85 Dwarf Hunter
1220
Cromulent was the culprit for me. Disabled and good to go.
Reply Quote
90 Troll Shaman
6455
I don't have Silver Dragon or Fishing Buddy, but I do have Titan Panel. I tried using all my Titan Panel addons and it crashed, but I managed to sum it down to Titan Panel [Recommended Zone]. If you have this, disable it and try.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]