4.3 Disconnects - Time Warner / Road Runner, OH

(Locked)

90 Night Elf Druid
17275
Description:
Since patch 4.3, I have been randomly disconnected from WoW. There is no specific time of the day this occurs. Unfortunately, it appears that I am not the only one with the same exact problem.

Symptoms:
1) Everything begins to lag out. People run in place, cannot interact with NPC, etc.
2) Chat server (whispers, raid, guild, etc) remains unaffected. I would be talking in various chats warning people I'm about to be disconnected.
3) After period of time, I get booted to login screen, showing the disconnection message.
4) Sometimes, like just now, I could do things normally without getting DC'ed (pvp, Baradin Hold, etc)

Info:
* Wired connection
* Router - D-Link DIR-655


Tracert

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 19 ms 7 ms 6 ms cpe-24-33-126-1.cinci.res.rr.com [24.33.126.1]
2 8 ms 9 ms 7 ms network-024-029-001-213.cinci.rr.com [24.29.1.213]
3 9 ms 9 ms 10 ms srp12-1.mtgmoh1-rtr3.cinci.rr.com [24.29.0.209]
4 10 ms 10 ms 8 ms gig3-0.mtgmoh1-rtr4.cinci.rr.com [24.29.3.4]
5 11 ms 11 ms 13 ms tge8-1-1.tr00.clmkohpe.mwrtn.rr.com [65.25.137.225]
6 23 ms 22 ms 23 ms ae-9-0.cr0.chi30.tbone.rr.com [107.14.19.16]
7 23 ms 23 ms 23 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
8 45 ms 45 ms 46 ms 216.156.72.165.ptr.us.xo.net [216.156.72.165]
9 84 ms 83 ms 47 ms 206.111.2.90.ptr.us.xo.net [206.111.2.90]
10 81 ms 82 ms 84 ms cr1.cgcil.ip.att.net [12.122.81.94]
11 83 ms 84 ms 85 ms cr2.dvmco.ip.att.net [12.122.31.85]
12 82 ms 83 ms 94 ms cr1.slkut.ip.att.net [12.122.30.25]
13 87 ms 92 ms 88 ms cr2.la2ca.ip.att.net [12.122.30.30]
14 82 ms 80 ms 79 ms gar29.la2ca.ip.att.net [12.122.129.241]
15 81 ms 83 ms 82 ms 12-122-254-238.attens.net [12.122.254.238]
16 82 ms 82 ms 85 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
17 12.129.211.34 reports: Destination net unreachable.

Trace complete.
Edited by Ces on 12/6/2011 5:26 PM PST
Support Forum Agent
12/06/2011 03:54 PMPosted by Ces
Router - D-Link DIR-655

Hello Ces,

I would first check for the latest firmware from D-Link:

http://www.dlink.com/products/?pid=DIR-655&tab=3
________________________________________________
Support Information
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html
'There's an old saying about those who forget history. I don't remember it, but it's good.'
91 Night Elf Druid
7325
lol at blue response.
90 Orc Death Knight
7425
I'm having the same issue as the OP, though I use a netgear router.
85 Goblin Priest
11425
I'm getting the same problem. I have been trying to raid Dragonsoul Heroic on 10 man but I would lag out during trash and boss fights. I can do Dungeon Finder instances just fine, I only lagged out in the raid instance.


Router is Netgear (wired)


Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 22 ms 8 ms 7 ms 10.229.64.1
2 11 ms 11 ms 11 ms network-024-029-002-149.cinci.rr.com [24.29.2.149]
3 14 ms 13 ms 13 ms tge7-1-1.tr00.clmkohpe.mwrtn.rr.com [65.25.137.85]
4 24 ms 23 ms 28 ms ae-9-0.cr0.chi30.tbone.rr.com [107.14.19.16]
5 24 ms 32 ms 26 ms 107.14.17.147
6 47 ms 47 ms 46 ms 216.156.72.165.ptr.us.xo.net [216.156.72.165]
7 47 ms 46 ms 48 ms 206.111.2.90.ptr.us.xo.net [206.111.2.90]
8 94 ms 88 ms 87 ms cr1.cgcil.ip.att.net [12.122.81.94]
9 89 ms 91 ms 91 ms cr2.dvmco.ip.att.net [12.122.31.85]
10 87 ms 91 ms 88 ms cr1.slkut.ip.att.net [12.122.30.25]
11 91 ms 90 ms 91 ms cr2.la2ca.ip.att.net [12.122.30.30]
12 183 ms 249 ms 110 ms gar29.la2ca.ip.att.net [12.122.129.241]
13 85 ms 85 ms 85 ms 12-122-254-238.attens.net [12.122.254.238]
14 86 ms 90 ms 88 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.129.193.254]
15 * 12.129.211.34 reports: Destination net unreachable.

Trace complete.
Edited by Shin on 12/6/2011 5:24 PM PST
100 Orc Warrior
17005
I am having the same issue. Dlink (updated firmware) wired.
85 Blood Elf Paladin
11260
I'm having the same issue with connecting to the server. Although it only started as of yesterday night. I stay connected to the server but I experience a few minutes of lag only to see what has occurred on the server in super fast speeds. It's actually entertaining to see but to actually play the game its very aggravating.

Router is a Belkin.

Also I just noticed the occurence of lag began to occur when I lowered my graphics options from Ultra to High.

@Ces: Yes although it was also lagged. Everything appeared to be a d/c until my text started to appear in the chat frame and the replies. Then it would clear up.
Edited by Krevniprava on 12/6/2011 5:28 PM PST
90 Night Elf Druid
17275
While you guys were lagging out, could you actually type in chat?
100 Orc Warrior
17005
yes.
90 Orc Death Knight
7425
yes
85 Goblin Priest
11425
yes i was able to type in chat while everything was lagged out
85 Goblin Priest
4750
Im having the exact same problem. Ive reset routers, updated firmwares, even tried a different router still no luck. It happens with addons enabled, and disabled. Randomly I will Video lag, but i can still chat and whisper people. Its been happening since 4.3 and I havnt been able to do much of anything since, hope this gets fixed soon!
85 Goblin Priest
4750
You know what I lowered my graphics from Med to Low so i could record new DS stuff on fraps and thats when it started happening for me also, anyone else?
90 Draenei Shaman
9340
Same thing here. My world ms slowly rises (has peaked 4.5k), till the game is unplayable and I just log because I'm sick of this.
100 Human Paladin
15940
12/06/2011 05:41 PMPosted by Exoteric
Im having the exact same problem. Ive reset routers, updated firmwares, even tried a different router still no luck. It happens with addons enabled, and disabled. Randomly I will Video lag, but i can still chat and whisper people. Its been happening since 4.3 and I havnt been able to do much of anything since, hope this gets fixed soon!


I am experiencing the same problem as you like many here with no luck at troubleshooting it away so far.
85 Blood Elf Paladin
11260
I'm beginning to think it has something to do with the saved variables form pre 4.3. If anyone can try reverting to what they had before the issues with connection began with the original wtf folder. I noticed that my lag outside of the instance servers has cleared up and is back down to it's regular ms values.

Beer plus video games = bad english
Edited by Krevniprava on 12/6/2011 6:16 PM PST
85 Draenei Hunter
9115
I would LOVE to figure out what is going on, as this spikes during raids. I don't pvp so I'm not sure if I'd be getting this in bgs or whatnot - the only thing I really do on this game is raid. I've enclosed a tracert but I'm not sure if its going to help any.

Please please PLEASE Blizzard, can we get a fix for this? I'm starting to regret getting the annual pass and if something doesn't get done soon I'll likely cancel it - paying 15 bucks for a beefed up chat service does NOT sound appealing to me.

C:\Users\John>tracert us.logon.battle.net

Tracing route to us.logon.battle.net [12.129.206.130]
over a maximum of 30 hops:

1 8 ms 8 ms 7 ms 10.229.128.1
2 10 ms 7 ms 9 ms pos10-0.mtgmoh1-rtr3.cinci.rr.com [24.29.0.253

3 9 ms 12 ms 12 ms tge7-1-1.tr00.clmkohpe.mwrtn.rr.com [65.25.137
5]
4 24 ms 21 ms 21 ms ae-9-0.cr0.chi30.tbone.rr.com [107.14.19.16]
5 22 ms 23 ms 21 ms ae-1-0.pr0.chi10.tbone.rr.com [66.109.6.155]
6 57 ms 48 ms 47 ms 216.156.72.133.ptr.us.xo.net [216.156.72.133]
7 50 ms * 46 ms 206.111.2.90.ptr.us.xo.net [206.111.2.90]
8 86 ms 87 ms 82 ms cr1.cgcil.ip.att.net [12.122.81.94]
9 85 ms 85 ms 83 ms cr2.dvmco.ip.att.net [12.122.31.85]
10 86 ms 84 ms 87 ms cr1.slkut.ip.att.net [12.122.30.25]
11 83 ms 88 ms 84 ms cr2.la2ca.ip.att.net [12.122.30.30]
12 77 ms 80 ms 79 ms gar29.la2ca.ip.att.net [12.122.129.241]
13 83 ms 85 ms 83 ms 12-122-254-234.attens.net [12.122.254.234]
14 78 ms 81 ms 80 ms mdf001c7613r0003-gig-12-1.lax1.attens.net [12.
9.193.254]
15 * 12.129.211.34 reports: Destination net unreachable.

Trace complete.
91 Undead Mage
7780
Oddly enough, if I enable IPv6, it dropped my world ping down to 300, but now my home ping is 300 as well. Where as with it disable my home ping is 60 and world ping is 1.5-3k. This is so frustrating...
85 Human Paladin
1785
having the same problem, either i am unable to sign in or when i do get in i am booted out in about 5 mins. this has only occured since the update earlier today.
85 Human Warlock
2190
I"m having the same issues, Netgear router, huge lag spikes, and then the disconnect. Can still type in chat etc. before the disconnect. Already deleted the famous 3 folders with no improvement. Addons turned off. Constant disconnects in instances, raids and pvp.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]