I keep disconnected, why?

(Locked)

90 Tauren Shaman
13350
Lately, after the update patch, I've gotten disconnect every 10-30 minutes. However, I was able to log in back instant when I got sent to the login screen. I never had this problem several weeks ago. It all began last week when I came back from two weeks break and the launcher decided to update with recently patch.

Here's the strange thing... it's not the internet that's the problem. The problem only occured in WoW game. When I get disconnected, everything else still work fine. The internet itself, Internet Explorer, Steam, other games such as Dungeon Defenders, and even my Xbox 360.

I was asked to post into my own thread so you could help me with my problem. Here is my information:



Can you post some network information?

* Windows Xp, Vista, or 7 (also include if it's a 32 or 64 bit version)
* Firewall (McAfee, Norton, ZoneAlarm, etc.)
* Network Adapter brand, model, driver date, and driver version number (Steps below)

1. Click Start.
2. Click Control Panel.
3. Double-click on the System icon (in Windows XP, you may need to click Switch to Classic 4. View on the left hand side of the screen).
5. Select the Hardware tab.
6. Click on Device Manager
7. Expand the section labeled Network Adapters.
8. Right-click on your network card and select Properties.
9. Click on the "Driver" tab at the top


* Router brand and model # (this should be printed somewhere on the front or back or bottom)
* Cable or DSL Modem brand and model #(this should be printed somewhere on the front or back or bottom)
* ISP (Internet Provider)
* Is the connection wired or wireless
* Location (City, State)
* Traceroute ( http://us.battle.net/support/en/article/issue-connecting-21014-1126/9 )


- Windows 7
- X3 Watch
- I have five Network Adapters. I'm not sure which one so I'm gonna post all five for you.
* Intel(R) Centrino(R) WiMax 6150
Driver Provider: Intel Corporation
Driver Date: 5/19/2011
Driver Version: 6.5.1035.26

* Intel(R) Centrino(R) Wireless-N 6150
Driver Provider: Intel
Driver Date: 5/1/2011
Driver Version: 14.1.1.3

* Microsoft Virtual WiFi Miniport Adapter
Driver Provider: Microsoft
Driver Date: 6/21/2006
Driver Version: 6.1.7600.16385

* Microsoft Virtual WiFi Miniport Adapter #2
Driver Provider: Microsoft
Driver Date: 6/21/2006
Driver Version: 6.1.7600.16385

* Realtek PCle GBE Family Controller
Driver Provider: Realtek
Driver Date: 4/21/2011
Driver Version: 7.44.421.2011

- Router: Netgear N600 Wireless Dual Band Router WNDR3400
- Modem Box: Ubee U10C018.80
- Time Warner
- Wireless
- Greensboro, North Carolina
- I'm not sure I understand how Traceroute work.

Please update me as soon as you can! I would like to resume my WoW experience without getting disconnect every 10-30 minutes. Thanks so much in advance!

Sincerely,

Trashbull
Support Forum Agent
- Router: Netgear N600 Wireless Dual Band Router WNDR3400

- Wireless

Hey Trashbull, let's make sure the firmware is up to date first, and then try changing the wireless mode to 'Legacy Mode'. Page 28 or 2-6 of the manual shows the different wireless modes ( ftp://downloads.netgear.com/files/WNDR3400/Documentation/UM/WNDR3400_UM_31AUG2010.pdf ):
Mode Specify the wireless mode to be used. The options are:
• Up to 54 Mbps. Legacy mode, using a maximum speed of up to
54 Mbps for b/g networks.
• Up to 145 Mbps. Neighbor friendly mode, for reduced
interference with neighboring wireless networks. Provides two
transmission streams with different data on the same channel at
the same time, but also allows 802.11b and 802.11g wireless
devices. This is the default value for the 2.4 GHz b/g/n wireless
network.
• Up to 300 Mbps. Performance mode, using a maximum
Wireless-N speed of up to 300 Mbps. This is the default value for
the 5 GHz a/n wireless network.

________________________________________________
Support Information
http://us.battle.net/support
'Constant change is here to stay.'
90 Human Paladin
8355
Why is it Blizzard you always tyhink it is the users equipment. I have been getting random disconnects for the past 2 days. My Internet was connected just find and ONLY WOW is having the issue. and not it is not my WTF file and NO it is not my wow settings. it is YOUR authentication server. pleae dont waste more time but try ing to blame it on the user community. Look on your side.
90 Draenei Death Knight
9170
I to have been getting numerous disconnects iver the last several days. However there is one thing I noted. Must of the disconnects happen while attempting to loot a kill or turning in a quest.
90 Tauren Shaman
13350
Sorry for late response. I've already update my router and lately, I don't see any disconnecting. It look like it worked. But if it's still there, I'll let you know.
- Technical Support
90 Human Mage
13340
05/07/2012 04:46 PMPosted by Nytengale
Why is it Blizzard you always tyhink it is the users equipment. I have been getting random disconnects for the past 2 days. My Internet was connected just find and ONLY WOW is having the issue. and not it is not my WTF file and NO it is not my wow settings. it is YOUR authentication server. pleae dont waste more time but try ing to blame it on the user community. Look on your side.


Because most of the time its not on blizzards side. Most of the issues are either old routers that can not handle newer methods of transmitting data, old failing equipment or ISP hand off points. AT&T ,Fios and Comcast all over sell there services to the point that there is a lot of latency in there networks. Rerouting internet traffic because of tornado damaged area all cause problems. People not resetting there DNS resolver cache after maintaince . ect.

This is the funnest generation ever you have people that rush out to buy a new cell phone becouse there phone is 2 years old and no longer works as good as new but people have 5+ year old routers and do not understand why they have connection issues.
Edited by Northernlite on 5/12/2012 4:47 AM PDT
86 Human Hunter
8375
I am having the same issue but it is only when I am taking a world traveling mode (i.e. boat, flight).
I, too, am having this issue. I get disconnected from WoW every 10-15 minutes, but my internet is just fine. My router was just purchased 3 weeks ago. Everything is up-to-date. Any help with this will be greatly appreciated.
- Technical Support
90 Human Mage
13340
Can you post a trace route please. Some other info

1)make and model of your modem/router
2) your ISP
3) wired /wireless?
90 Tauren Shaman
13350
Lately past few days, it seemed to be working but now I'm experience disconnect every 15-30 minutes. I've already updated my router. What's going on?
Still having this issue. Only now it's disconnecting every 5 minutes. How would I do a trace route? I don't know much about computers.
85 Worgen Death Knight
3815
this thread needs a sticky...

this problem is quite widespread from what I see... affected two of my raid members and now is affecting me.

if it can't be hotfixed right away, at least a sticky is in order.
Edited by Emíya on 5/12/2012 11:26 PM PDT
85 Orc Hunter
7375
still getting disconnections...

Can not play for almost a week. Wish i didn't buy annual pass -_-
85 Blood Elf Paladin
3880
I am going to have to agree that this is on Blizzards end, and not the users. I aswell have a new router, I went and purchased it yesterday. For the past 2 weeks (give or take), I have been experiencing sudden d/c's for no reason. I can tab out immediately, open up IE and launch a youtube video while I am "disconnected". I can also maintain a vent chat, a skype call, without any problems. It has gotten so bad now, that I log into my level 67 mage to level him, stand up to grab a drink during the loading screen, come back, sit down, and watch as I get dc'd. This has happened numerous times just in the past hour, not to mention the previous two weeks. Blizzard, we need to know what is going on. Please. It is not us.
90 Tauren Shaman
13350
Yeah, I'm thinking of that as well... that the problem is on Blizzard's end. I've updated my router and I still get disconnected, yet none of my other games, including internet and xbox 360 have face this similar problem. What's bothering me the most is the fact I could log back into WoW game instant after I get kicked out, which mean it's not my internet problem.
85 Orc Hunter
7375
05/13/2012 06:19 AMPosted by Thelilguy
I am going to have to agree that this is on Blizzards end, and not the users. I aswell have a new router, I went and purchased it yesterday. For the past 2 weeks (give or take), I have been experiencing sudden d/c's for no reason. I can tab out immediately, open up IE and launch a youtube video while I am "disconnected". I can also maintain a vent chat, a skype call, without any problems. It has gotten so bad now, that I log into my level 67 mage to level him, stand up to grab a drink during the loading screen, come back, sit down, and watch as I get dc'd. This has happened numerous times just in the past hour, not to mention the previous two weeks. Blizzard, we need to know what is going on. Please. It is not us.


^This...

No way so many people from different cities, using different routers with different ISPs suddenly all experienced the same kind of random disconnection problem just because of 'old router or failed ISP' that does not make any sense to me...

I have had this problem for about a week now. tried everything Bliz online support team told me in my ticket, nothing worked... Still getting DCs every few minutes, can not play this game at all :(
88 Undead Warlock
3365
I am having the same problem. I updated to v4.3.4 and started getting "Disconnected from Server" every hour or so. Over the last four or five days it has gotten worse. As of this morning, it now occurs every few minutes such that I cannot play the video game. For example, I tried killing the same 10 mobs for 30 minutes before giving up because of constant disconnects.

I tried isolating the problem and I believe it is Blizzard. I have had this problem on multiple computers (i.e. two desktops and laptop) and it occurs regardless of ISP. I tried the laptop with my ISP (i.e. Cox cable modem) and my friend's ISP (i.e. Verizon FiOS). I even reformatted the laptop and did a fresh install of WoW to no effect.

Previously (i.e. the last four or five days) I have been able to log back into my character immediately. Starting this morning, it states "Character Not Found" and returns me to either the character select or title screens. I can do an "ipconfig /flushdns" from an elevated CMD prompt and fix this, but this is a new issue that only started occurring this morning.

To say the least, I have been reading through the forums this morning, and it seems that I am not alone.

This is very frustrating and preventing me from playing the video game.
Edited by Khyris on 5/13/2012 11:05 AM PDT
85 Worgen Druid
1670
Also have been having all the said syptoms in this. Mild disconnect past few days. Today the game is completely unplayable due to disconnects, and during relogin sometimes have " This Character Not Found " pop up.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]