You have been disconnected from the server

(Locked)

35 Dwarf Paladin
565
So I downloaded patch 5.0.4 this morning and ever since I can't log in. I boot the program and enter my password. The dialogues about connecting pop up like normal, but before it reaches the character selection screen another dialogue pops up that says "You have been disconnected from the server." And it takes me back to the main login screen. I checked, and the realm I'm trying to log into is perfectly fine and running, as well as my firewall settings. I tried deleting my Cache and my WTF file, but that didn't help. One time it let me on to the character creation page, so I quickly fired one up, and attempted to enter the realm. It got about 90% through the loading before it snapped me back to the login screen with the "You have been disconnected..." dialogue. My roommate is experiencing the same problem. I'm running OSX 10.8.1 and I'm on a wired internet connection that is functioning perfectly well aside from this problem. He's on OSX 10.7 and using wireless.
1 Human Rogue
0
A few of us are having this same issue. I've also gone through those same steps and haven't seen any improvement yet.

I posted about it here: http://us.battle.net/wow/en/forum/topic/6412104658

No response yet, though. Hopefully we'll either get an update or a solution soon.
90 Night Elf Druid
5625
i have the same exact problem with the same exact setup, except i am on wireless internet..
1 Human Rogue
0
A user in this forum: http://us.battle.net/wow/en/forum/topic/6412494533?page=1 was told to perform a trace route. Perhaps try that and post your results in that thread? They haven't responded to him in quite a bit though.
35 Dwarf Paladin
565
So I performed the trace route and I got this:

1 172.16.24.1 (172.16.24.1) 1.548 ms 2.398 ms 1.561 ms
2 *

Here's the page: http://us.battle.net/support/en/article/performing-a-traceroute

I can't really figure it out. Does the asterisk mean I should contact my ISP? Is 2.398 a "large number"?
35 Dwarf Paladin
565
I made a ticket with everything in my past two posts. I'll keep you updated if they say anything!
1 Human Rogue
0
Did they manage to help you at all, Machli?

I think it may be an issue with ISP firewalls, or our ISP's blocking of file transferring. Ironically, my secure University internet let me get into the game without any issue... my apartment internet, however, will not.
35 Dwarf Paladin
565
A little action on Ohgawsh's forum: http://us.battle.net/wow/en/forum/topic/6412104658
35 Dwarf Paladin
565
Blizzard responded to my ticket!!! :D

So they're saying that the issue is on my side of the internet. They told me to call my internet support folks. Which sucks because they closed until tuesday about an hour ago. Oh well, at least they responded!
100 Tauren Druid
10375
Having the same issue on this side...TWO WEEKS later. Not an ISP problem - I am able to access EVERYTHING else. What did Blizz say??
Support Forum Agent
This was a hiccup, since we just dropped a fast patch to 5.0.5a.

Make sure the client you are logging into is up to date. We just dropped a new patch it seems. (5.0.5a). The launcher wasn't updating until now.

98 Gnome Warlock
14220
Ok so what do we do if the launcher says it is up to date, but the splash screen still says: 5.05 (16048)?

Is there a way to force it to update? This is a steadily recurring issue. You must have a workaround for this by now right??

- Forbs

"For Gnomeregan!"
Edited by Forbidra on 9/15/2012 2:41 AM PDT
85 Orc Hunter
10490
Same issue as Forbidra. Mine says 16048 and the launcher is saying up to date. this just happend today sept 15 at 1am my time in texas. Ive been playing and it was working fine even after the blue post replied a day ago. I was in game just DCd and now i cant get in.
90 Blood Elf Paladin
7135
Same here. It was working fine yesterday, and this morning it dcs around 90% every time
MVP - Technical Support
97 Draenei Mage
6635
Ok so what do we do if the launcher says it is up to date, but the splash screen still says: 5.05 (16048)?

Is there a way to force it to update? This is a steadily recurring issue. You must have a workaround for this by now right??


If you haven't already try going to Mac HD -> Users -> Shared and delete the Battle.net and Blizzard folders.

Let us know if that does not work for you and we'll try something else.
90 Blood Elf Mage
9140
Happened to me this morning as well. I was playing just fine up until about 10pm last night but this morning I tried to log on and my character stuck at 90% then disconnected me. My husband is playing just fine so it's just me.

Am trying something at the moment and if it works, I'll post what I did. Fingers crossed!
90 Blood Elf Mage
9140
Nope, didn't work. My husband had a backup of the beta made on an external drive before the last patch came out. I tried to copy that over and re-patch thinking maybe my patch just didn't install properly. It did the "optimization" thing that happened a week or so ago, downloaded the new patch but still doesn't work.

Anybody find a work around yet?
100 Gnome Mage
6475
Bluspacecow
MVP
85 Draenei Mage
Déjà Vu
4395
Ok so what do we do if the launcher says it is up to date, but the splash screen still says: 5.05 (16048)?

Is there a way to force it to update? This is a steadily recurring issue. You must have a workaround for this by now right??

If you haven't already try going to Mac HD -> Users -> Shared and delete the Battle.net and Blizzard folders.


I have done this and now i have Version 5.0.5 (16057) (16057) - I am still unable to load past 90%. I get kicked back out to the login screen to enter my email & password. My friends tell me I came online in game and in fact appear to have multiple toons online at the same time now because every toon I tried to log in with shows online.
90 Night Elf Priest
11110
i cannot enter world. while it is loading it stucks at 90% and dc...

someone knows what to do?
Support Forum Agent
This issue should be resolved, as maintenance is now over.
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]