Softbank - Login Failed Too many attempts

90 Draenei Shaman
4290
My account used to become locked due to suspicious activity anytime I would use the Armory app for the Iphone. After 4 pass word resets, I am receiving an error message that says Login failed too many attempts. I have tried to reset my password, uninstall and reinstall the app and nothing has helped.
Reply Quote
91 Worgen Rogue
9235
Same situation, been having that exact same error on my Iphone 4 for the last 2 weeks, haven't been able to access mobile armory once. A friend had the same issue, just downloaded the mobile armory for the first time and immediately upon trying to login for the first time he got the "Login failed, too many attempts" error code. Please fix or give a heads up on what is causing this.
Reply Quote
Quality Assurance
This is an issue that affects your particular IP. If there are too many failed attempts to login, it will lock out that IP for a limited time.
Reply Quote
91 Worgen Rogue
9235
But how can there be many attempts, in particular, my friends account? He just got on WoW 2 weeks ago and downloaded the Mobile Armory, and immediately after he downloaded it and tried to login he got that particular error. How can he have too many attempts upon first downloading and trying it out? And in my case, its going on 2 weeks of this same login error. Up until then, it worked most times almost perfectly. You say it could be our IP? My friend and I live in Japan and have our iPhones over the Softbank system. Could something from Softbank be affecting what is sent through Blizzard? As I've mentioned, it worked fine before, but about 2 weeks ago I started getting the Login Errors, and my friend upon first downloading the app and trying it out got the same error. Its a very frustrating situation, especially when you've come to rely on the mobile armory for awhile now, as I have.
Reply Quote
Quality Assurance
08/24/2012 05:58 PMPosted by Onala
But how can there be many attempts, in particular, my friends account? He just got on WoW 2 weeks ago and downloaded the Mobile Armory, and immediately after he downloaded it and tried to login he got that particular error. How can he have too many attempts upon first downloading and trying it out? And in my case, its going on 2 weeks of this same login error. Up until then, it worked most times almost perfectly. You say it could be our IP? My friend and I live in Japan and have our iPhones over the Softbank system. Could something from Softbank be affecting what is sent through Blizzard? As I've mentioned, it worked fine before, but about 2 weeks ago I started getting the Login Errors, and my friend upon first downloading the app and trying it out got the same error. Its a very frustrating situation, especially when you've come to rely on the mobile armory for awhile now, as I have.


Is this over a 3G/4G network or WiFi?
Reply Quote
90 Draenei Shaman
4290
I too live in Japan and use softbank to access the Mobile armory. I am using it over a 3G system. It worked fine for few weeks and for the past 2 weeks I am unable to log in.
Reply Quote
90 Night Elf Hunter
13245
Same here, me and my wife downloaded the app, but keep getting the same error message.

Japan, SoftBank, Andriod.
Reply Quote
91 Worgen Rogue
9235
Yes, Softbank over the 3G network in Japan. Tried again this morning, same error...
Reply Quote
I seeing this problem is not only with me,over 3G got this same issue but
Over wi-fi got
iOS 4s SoftBank,Japan
Reply Quote
91 Worgen Rogue
9235
Still experiencing this problem, still getting the same login error. Seems as if something happened through Softbank in the last couple of weeks that caused this. Is there any chance this will be rectified, a new mobile armory version maybe? As a mobile armory user for some time now, not having the ability to use it is a big deal. Is there any other info you need to help get to the bottom of this, from me, or the others in Japan experiencing this?
Reply Quote
90 Draenei Shaman
12605
Same here, I have experiencing same error. Softbank, 3G, iPhone 4.
However I am able to logon to mobile armory via Wi-Fi network.
Reply Quote
90 Worgen Death Knight
10080
I have te exact same problem. Using a 3GS on SoftBank 3g, I can not connect to the Remote Armory App, and I used to be able too. Incidentally, I got the exact same error when I tried to log on over 3G to post in here from my phone. Once I got on my Wifi though I was fine.
Reply Quote
91 Worgen Rogue
9235
I will give it a try on my home Wi-fi and see if that works. In the meantime, any blue posts have any answers to why it doesn't seem to be working on soft bank 3G in Japan? Its a recent thing, as prior to 2 or so weeks ago it was basically fine.
Reply Quote
90 Orc Rogue
13875
Going to also chime in that this issue is affecting me as of today. I'm in Japan on an iPhone 4 (connected to Softbank's 3G network).

As an aside (unrelated to this, but Japan-related), when I reset my router occasionally I get an IP address that can't access any battle.net-affiliated site. This forces me to reset my router until I get an IP that isn't blocked by battle.net. Using NTT/OCN as ISPs here in Japan (West).

Something's wonky between Japan and Blizzard. :P
Reply Quote
90 Night Elf Druid
8610
So...any word on a fix for us in Japan on Softbanks 3G network? Still same error, yet when I use Wifi, it works fine.
Reply Quote
1 Dwarf Rogue
0
Same problem, also using Softbank.

Actually I can't connect to us.battle.net on my pc also. There seems to be some problem in connecting to battle.net using IP from Japan..
Reply Quote
91 Worgen Rogue
9235
Well, haven't heard any updates or blue posts, yet this issue still persists. Seems like everyone in Japan under Softbank's 3G network is unable to access the mobile armory. Will this be rectified/fixed/work around, or shall we just delete the mobile armory app from our phones? If there is any specific info that is needed to nail the problem please ask us, I'm sure we'd all be eager to pass along anything further than what was already mentioned in this thread to help get the situation fixed.
Reply Quote
90 Draenei Death Knight
9030
I was wondering why this doesn't work anymore. Haven't used it in ages, and they said it was free so I used it again and I get this error. Yes, I too have softbank and I am in Japan. Using the 3G network I believe. Would be nice to see a constructive blue post about this issue.
Reply Quote
Quality Assurance
Sorry for the late reply. My team has been pretty busy with the 5.0.4 update and MoP on the horizon. We're looking into this, but I don't have anything for you yet. I'll keep you all posted!
Reply Quote
90 Human Priest
12610
i'm glad im not the only one going insane here. i have been trying to use the app since i moved to japan about a month ago. it refuses to work on my iphone or ipad ( both softbank ) i cannot even log into the site from either of i get the 'to many attempts' but i guess its just a softbank thing maybe? glad to know i'm not the only one, people in my guild think im a nut job because they got it working first try, but they are also in the US. i'm not using Wifi just the 3g network. but still don't see why we cannot log in.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]