Data\enUS\locale-enUS.MPQ: Cannot stream

100 Pandaren Mage
14655
bump, no blue =/
Reply Quote
10 Draenei Paladin
0
did you find a solution?
Reply Quote
85 Worgen Warrior
5990
This is rooted it works on 2 outta 3 of my computers and after several re-installs im still getting this message
Reply Quote
85 Night Elf Hunter
4600
yeah if anyone could find a solution it would be greatly appreciated!
Reply Quote
85 Worgen Warrior
5990
BUMP BUMP ATLEAST SAY YOUR WORKING ON IT PLZ BLUE i cant even open wow because of it....
Reply Quote
85 Worgen Warrior
5990
after going through the forums i cannot see this problem previously being mentioned.

i have copyed my whole wow folder from a computer it works on and it didnt work

i have downloaded the whole client again, and that version didnt even have repair.exe, not that it matters because when i try it in the copied folder it says repair cannot fix this issue and to re-install the game.

tried deleting agent file, updating to latest graphics drivers and even running the copied file off my external HDD (BTW 1 of my computers is running the copied file so its not corrupt)

also tried the launcher without P2P on with no avail

i dont wanna delete the MPQ file as i have a suspicion it will not be re-downloaded and will cause a similar issue with an error after pressing play on the launcher.

Also trying to run the game from just the wow.exe didnt work.
Reply Quote
85 Worgen Warrior
5990
bump
Reply Quote
90 Human Death Knight
5515
Can you please post the complete log.

This may be found in the;

/World of Warcraft/Errors
Reply Quote
85 Worgen Warrior
5990
there is no log errors as previously stated by battosia
Reply Quote
85 Worgen Warrior
5990
http://s1114.photobucket.com/albums/k526/GuardianRose/?action=view&current=WOW.png
this is the error
Reply Quote
85 Worgen Warrior
5990
bump
Reply Quote
85 Worgen Warrior
5990
Please......... Bump
Reply Quote
10 Draenei Paladin
0
bump
Reply Quote
88 Tauren Paladin
6380
lol run as admin i jus did it and it worked
Reply Quote
85 Worgen Warrior
5990
Thanks spartikas, it seems to work if you run the wow.exe as administrator but not the launcher for the people with this problem.
Reply Quote
100 Blood Elf Priest
6920
Run as admin = works
Reply Quote
100 Human Paladin
16170
This issue is caused by an OS memory allocation in the way that windows do the initial check and start the program. Still don't know the tech 'why' this happened but it does it and I post a well explained solution to this problem in my personal Blog. Fully tested and Works. You can read it here with graphics:

http://www.leonelpedroza.com/2012/10/18/warcraft-dataworld-mpq-cannot-stream-required-archive-data-please-check-your-network-connection/
Reply Quote
100 Orc Warrior
4880
How did you fix this? It's happening to me now.
Reply Quote
20 Troll Hunter
80
some times there is no more worker people u know to ..... your problem about WTF file,fix it or get it a new one, and ıf u use to norton, it close up to wtf/config file when u want a play close first norton if u have to.. have a nice day
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]