I just lost 8x multisampling.

100 Night Elf Rogue
18695
I had it before the patch. Now it's not an option in video options, and setting it manually in the wtf doesn't work.

And yes, I CAN tell the difference tyvm, even between 8x and 4x.
Reply Quote
100 Night Elf Rogue
18695
Maybe I should post this part:

ATI Radeon HD 5750:

Chipset Model: ATI Radeon HD 5750
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: ATI (0x1002)
Device ID: 0x68a1
Revision ID: 0x0000
ROM Revision: 113-B9710C-238
EFI Driver Version: 01.00.417
Displays:
iMac:
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort
Reply Quote
90 Human Death Knight
9335
I have the same problem, lost anything higher than 2x.

http://us.battle.net/wow/en/forum/topic/6413174233

No help from Blizz so far.
Edited by Niernen on 8/29/2012 12:48 PM PDT
Reply Quote
90 Undead Mage
7690
Haha this type of post seems equal to a rich person complaining that their pool heater broke while 1000 people are across the street starving.

Most of us can't run the game without excessive overheating. BUT, seeing how little blizzard seems to care, your issue WILL probably be dealt with first.

Consider yourself lucky that you can play.
Reply Quote
90 Human Death Knight
9335
Considering my computer is overheating, running weirdly low FPS, and all sorts of other problems, no, exactly opposite of what you said. Not to mention my client broke for 2 hours after patch 5.0.4 and servers came back up.

Take your sympathy hunting somewhere else.
Reply Quote
90 Undead Mage
7690
I had it before the patch. Now it's not an option in video options, and setting it manually in the wtf doesn't work.

And yes, I CAN tell the difference tyvm, even between 8x and 4x.


Where in your OP did you state anything about wild FPS or overheating?
Reply Quote
90 Human Death Knight
9335
Im not the OP, and I posted my issue on a different thread related to FPS/overheating/fans.

/sigh
Reply Quote
90 Night Elf Druid
3450
Yeah 4x max here. On top of that, the setting won't stick. Restarting the client reverts back to multisampling off. I've got the 5770.
Reply Quote
90 Human Death Knight
9335
08/29/2012 03:24 PMPosted by Cenariel
Yeah 4x max here. On top of that, the setting won't stick. Restarting the client reverts back to multisampling off. I've got the 5770.


I had that problem of it reverting, but that part seems to have fixed itself for me. Not sure if it was the rolling restarts last night or not, but now it'll stick to 2x. Still no option to go higher, however.
Reply Quote
100 Dwarf Hunter
13660
Still reverting for me and it also resets my Display Mode when it reverts the MS setting. :(
Reply Quote
MVP - Technical Support
100 Human Warrior
20890
is water set to good or higher? far as i know client still resets multisampling to off if water is high. i do recall them saying this is diff in 5.x, but some of it could still be lingering
________________________________________________
Mac Tech Support MVP,
WoW Addon Author - http://www.curseforge.com/profiles/mysticalos
Reply Quote
100 Dwarf Hunter
13660
Does it with water set to Fair also.
Reply Quote
Blizzard Employee
We limited multisampling to 4x since it was causing too many problems.

In other news, multisampling and high quality water should work fine. The water reflection is also fixed.
Reply Quote
86 Troll Shaman
6385
I appreciate your clarification, however you (Blizzard) assume that all OS X users are running on an iMac or MacBook. There are thousands who play using Mac Pro and Hackintosh systems, which always will have GPUs that are not only capable of running WoW on Ultra settings (8x AA included), but have no issues with overheating what so ever. So please, do us all a favour and make WoW jaggy free again!!!!!!
Reply Quote
As a Hackintosh user myself, I agree with you and I would love to see the stats of "Mac Gamers" who have high end systems with 5870s/580s/680s :)
Reply Quote
- Technical Support
90 Human Priest
6220
10/07/2012 12:11 PMPosted by Bansaku
I appreciate your clarification, however you (Blizzard) assume that all OS X users are running on an iMac or MacBook. There are thousands who play using Mac Pro and Hackintosh systems, which always will have GPUs that are not only capable of running WoW on Ultra settings (8x AA included), but have no issues with overheating what so ever. So please, do us all a favour and make WoW jaggy free again!!!!!!


The issue isn't so much with overheating (it isn't), but has to do with OpenGL and driver limitations. OS X is just so far behind in OpenGL support and Apple being obstinate about fixing bugs in their drivers that Blizzard really had no choice but to limit the multisampling in order to avoid more headaches than it was worth trying to make it work at all.

If you want to complain, direct your ire to Tim Cook for not making the OS X teams actually fix things instead of making it more iOS-like.

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Reply Quote
90 Human Warrior
4800
Where was that mentioned Tia? Sounds like more bugs were fixed than created, since ultra water works fine now, as does multisampling with water...
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]