Patch 5.0.4 download stuck.

92 Tauren Druid
9345
I'm trying to download Patch 5.0.4 on my computer. It is stuck at 0% and has been for at least 45 minutes. I ran it as administrator and still nothing.
Reply Quote
85 Orc Hunter
10200
me too
Reply Quote
85 Undead Mage
3935
Yep....ditto
Reply Quote
90 Troll Druid
5875
was the same for me, I closed the window, opened it again, and it started up....
Reply Quote
90 Night Elf Druid
10990
same problem
Reply Quote
100 Night Elf Rogue
15240
Just leave it. mine did the same thing. went from 0 to done in about 1 hour. showed no progress
Reply Quote
90 Orc Hunter
15815
ya no luck either, tied several different ideas
Reply Quote
15 Undead Warlock
0
My son's and mine wouldn't download it's at the screen saying please it's at 0% and not been moving. It says not to stop the download so now what do we do just sit here all day and wait for nothing to happen?
Reply Quote
100 Goblin Shaman
7745
you think thats bad, mine wasnt moving so i stopped it and tried to restart it, now it says "Game is up to date", i tried clicking play and nothing happens but a process does open up in my task manager, after a minute or so i get an error message,

so whatever you do, dont try to restart it or you'll be screwed like me
Reply Quote
100 Blood Elf Warlock
21150
Mine behaved the same way.
I tabbed out for about (correction) 30 minutes, when I came back the launcher was still showing 0%.
I closed the launcher, waited a minute and when I re-opened it I got message that I was 'up to date'.

To clarify, I have the 'new' launcher, it updated first thing when I opened the (old/original) launcher.

I did get a couple of firewall pop-ups that required I update permissions.
Reply Quote
90 Worgen Hunter
6105
I've been stuck here for a while, i closed it and reopened it twice and still says 0%
Reply Quote
100 Night Elf Warrior
6460
im stuck at 473mb for abiyt 30 mins now

was stuck on 0% for like 30 min but i had restarted twice
Edited by Truekilla on 8/28/2012 12:01 PM PDT
Reply Quote
90 Tauren Shaman
3195
A lot of people are having this problem, just relax. What happens is that it updates at 0-4 per cent but then suddenly is at 100%, finished.
Reply Quote
90 Human Paladin
9580
I just disabled my anti virus software completely. It was stuck at 0% for about 20 or so minutes. and then bam 1% and then it started downloading the first part at about 3 mb/s
Edited by Razic on 8/28/2012 12:04 PM PDT
Reply Quote
100 Undead Rogue
20550
Was stuck on 0% for about 4 hours, now it switched to "471 MB (330KB/s)" but I don't see how it's possible to stay at 471 MB when I'm downloading 330KB/s after 30 minutes. Weird.
Reply Quote
90 Human Paladin
13460
at least you can get your stuff to patch. I run my launcher and the reconfiguring update tools window pops up...it finishes and then the small window pops up that says "updating setup files" and it just loops and loops and loops..it will hop back and forth between updating setup files to launching something (goes way too fast) then back to updating setup files....but it will never finish. It has something to do with the agent.db file, I know in D3 a lot of people were having this issue that had to bypass the agent32 to get into the game.
Reply Quote
85 Night Elf Druid
5565
The exact same thing is happening to me, I just want to play some WoW and it looks like I can't we should get a blue post telling us whats going on.
Reply Quote
85 Orc Hunter
10200
i restarted mine after about 30 mins of being stuck at 0% - deleted the battle.net folders...when it came back up, i got some sort of error, but then started it again...and it was at 2% reconfiguring game files, please wait...been stuck there for about another 30 mins
Reply Quote
90 Worgen Death Knight
6570
Mine gets to 30% and then says "Updater connection timeout"
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]