Stuck at "Checking For Updates . . ."

90 Night Elf Hunter
6105
I already have the patch pre-downloaded, updated tools, but when i get to the "Checking For Updates . . ." part it seems to just get stuck. Its not frozen just won't download or anything. Any Ideas?
Reply Quote
Support Forum Agent
Have you tried to close it out and restart the launcher and see if it helps?

Also, are you connected wirelessly to the internet?
Reply Quote
90 Night Elf Hunter
6105
I have restarted the launcher multiple times, and also yes i am connected wirelessly.
Reply Quote
90 Night Elf Hunter
6105
Just connected with an ethernet cable, and it is optimizing! Thank you so much!, i will keep the thread open in case there are more issues.
Reply Quote
90 Gnome Mage
8330
This is happening to me, too. I have waited, restarted my computer, uninstalled the beta, checked my router and whatnot, and I still can't get past this screen. :(
Reply Quote
90 Gnome Mage
8330
Scratch that, if finally worked! I think it was uninstalling the beta that did it for me :)
Reply Quote
90 Human Warrior
8785
i am also having this problem on my MacBook Pro and it keeps getting stuck on the Checking For Updates Popup. Any help would be appreciated!
Reply Quote
90 Human Warrior
8785
Kaedai, where did you un install the beta from?
Reply Quote
Support Forum Agent
This may be relating to the P2P setting. We may need to manually disable this to make it work.

Try this.

1. Navigate to Users/Shared/Battle.net/Agent
2. Right-click Agent.db and select Open With > TextEdit
3. Find the line that states:
"p2penabled" : true
And change this to:
"p2penabled" : false
4. Save the changes.
5. Relaunch the World of Warcraft Launcher.
Reply Quote
90 Human Warrior
8785
This is the screen im stuck on BTW:
http://i12.photobucket.com/albums/a201/JimmyL2x/Screenshot2012-08-28at32655PM.png
Reply Quote
90 Human Warrior
8785
Deleting the Battle.net Folder worked for me. Thank you!
Reply Quote
90 Gnome Rogue
4445
i cant delete my battle.net file :/
Reply Quote
90 Blood Elf Death Knight
4760
This may be relating to the P2P setting. We may need to manually disable this to make it work.

Try this.

1. Navigate to Users/Shared/Battle.net/Agent
2. Right-click Agent.db and select Open With > TextEdit
3. Find the line that states:
"p2penabled" : true
And change this to:
"p2penabled" : false
4. Save the changes.
5. Relaunch the World of Warcraft Launcher.
Reply Quote
90 Blood Elf Death Knight
4760
that wont work for me =/ help
Reply Quote
90 Night Elf Druid
13325
It wont work for me either, I am connected via Ethernet cable to my router.
Reply Quote
90 Night Elf Druid
13325
08/28/2012 04:00 PMPosted by Guerrillero
Deleting the Battle.net Folder worked for me. Thank you!


Ty Guerrillero, this worked for me.
Reply Quote
Ok I don't know where to even find my battle.net folder? I typed n that address and it said it could not find the webpage.
Reply Quote
Okay I searched battle.net in my foldes and I got 3 of hem...should I delete them all?
Reply Quote
I tried deleting a battle.net folder and when I did I got Launcher Error: BLZPTS00008!!!

I JUST WANT TO PLAY WOW!
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]