An Internal Error Occured, please restart

61 Blood Elf Paladin
570
Originally my client was updating normally, but after I tried playing with it not working due to the servers not being up, and once I closed down my client and restarted it said the patch was fully downloaded when it originally was only at 53%, so I restarted my client once again and it appeared to glitch out back to the "Checking for Updates". It did this fine, and went onto the next stage but got stuck so I removed my Agent, and re-added it, and renamed my Agent folder to Agent.Temp. It seemed to fix that problem but now when launching the client I simply get this error,

"An Internal Error occurred, please restart. If problems persist contact customer support."

I went back to my Agent folder and deleted the temp since it remade an Agent folder, but still my WoW launcher continues to give me this error :o

All help is appreciated!

- Krydan
Reply Quote
61 Blood Elf Paladin
570
Have kept trying, with no solution. This error is still tormenting me :s If anyone else has this issue or had this issue and has found a solution please post it here :)!
Reply Quote
80 Dwarf Paladin
2835
same problem
Reply Quote
61 Blood Elf Paladin
570
Huh, I've seen many people with the same issue, but haven't seen a fix yet from Blizzard nor anyone else. Kind of annoying, but hopefully it will be fixed soon.
Reply Quote
A way to log in without the launcher is to go to your World of Warcraft folder and double click "Wow-64".
I still have the same problem with the launcher though.
Edited by Eastrex on 8/29/2012 12:26 PM PDT
Reply Quote
61 Blood Elf Paladin
570
I'm running a 32-bit system, and even though I get to the login screen using the regular game, it says I cannot login right away, and that I should contact technical support. Basically this login error is related to the current launcher error I have. Others have these two errors as me, so they must be connected in some form.
Reply Quote
100 Tauren Paladin
13235
That worked for me. thanks for the advice
Reply Quote
61 Blood Elf Paladin
570
"There was an error logging in. Please try again later. If the problem persists, please contact Technical Support at [Insert link here]" This is the message I get when I run the 32-bit version of Wow and try to log in.
Reply Quote
61 Blood Elf Paladin
570
Uninstalled WoW, and now reinstalling. Currently got the launcher working since I re-downloaded it, and seems to be patching just fine.

For those still with the problem I previously had, I think a full reinstall of WoW should do the trick, because the internal error was most likely caused when we messed around with the internal files in a sense "breaking" the game.

Currently have done roughly 23% of the patching in 3 hours, so should only take about 14-15 hours to patch the game to MoP. Assuming you have a decent download rate. (Mine is fluctuating between 585-600kb/s).
Reply Quote
85 Undead Mage
4415
I have the same problem actually, and sorry to bring down your hopes, re-downloading the game won't exactly work. I've actually cleaned out my entire computer [not only for wow reasons]. I downloaded it the first time, and I actually never had any patching problems as apparently so many had. Once it was downloaded my Client wasn't working, I got the exact same error message.

So I eventually had enough and just reinstalled it again. What happens is, the reinstall will finish, and you can click "play" then continue to play as normal, but what happened to me is I logged out for a while, and when I opened the launcher again it gave me the same message.

Im not sure about the 32-bit or how you even download it, I've been just going to the website, and downloading the client and its been giving me the 64-bit version.

Unfortunately when you call blizzard the phone lines are too full.. So its kind of hard to get any technical support at all.
Reply Quote
90 Draenei Mage
5805
Will you let me know if you find out the solution please anyone?? cuz im gettin the same message an interal error occured...everytime i try to open my launcher i dont understand everything was fine before this patch..someone please help me out here i have mac osx version 10.6.8 i bought this mac in 2010 soo its not old its all up to date software wise.. Rezno let me know if u find a solution budd
Reply Quote
85 Undead Priest
0

So I eventually had enough and just reinstalled it again. What happens is, the reinstall will finish, and you can click "play" then continue to play as normal, but what happened to me is I logged out for a while, and when I opened the launcher again it gave me the same message.


This is very depressing. I troubleshooted every possible scenario before finally breaking down and re-installing overnight. Woke up this morning and was able to login and play (for 5 minutes to see if it was working). Thought this problem was behind me. Going home to the internal error message is going to be extremely frustrating.

Tech support has been non-existent. You provide them an exact blueprint for the house you're building and they wait several hours before pointing at the local hardware store and saying "I hope this has resolved your problem".
Reply Quote
90 Draenei Mage
5805
sigh...iam having the exact same problem redamntion..let me know if u get any answers plse..do you play on a mac or pc
Reply Quote
85 Undead Priest
0
Luckily, things have continued to function correctly since my full re-install.
I feel for those that did not work for. I'm on a PC running windows 8.

There are a few threads in the general FAQ on mac you might check out.
Otherwise, if you have a good internet connection and loads of bandwidth, I recommend trying thre re-install. It seems to have worked in about half the cases from what I've seen on the forums.
Reply Quote
90 Draenei Mage
5805
mines working now i had to get the newest version on my mac software..i upgraded to 10.8.1 if anyone needs anyone help let me know il be glad to work on things with you..i run a mac soo im not sure about a PC
Reply Quote
100 Human Mage
7750
Problem persists for me :( Windows 8, waiting on a support ticket reply.
Reply Quote
70 Tauren Death Knight
3710
plz tell me also when you find the solution.
Reply Quote
100 Human Mage
10520
Same !@#$ing problem... Can't open Launcher. And when I open "play wolrd of warcraft" or "world of warcraft-64" it tells me that I'm not using the computer on which I created the account and that I have no account game on this battlenet account....
Reply Quote
15 Blood Elf Hunter
40
Same problem, tried reinstalling 4 times (in counting) and it lets me play but if I log out and come back I have to reinstall again... If anyone finds the solution it'd be greatly appreciated if you post it here.
Reply Quote
90 Blood Elf Paladin
7150
Nice LONG thread and still nothing from the Blizz check cashing team? I know my money went into their pockets with no problem, why am I still screwing with my PC to get their game to work on it? Thats the question....sigh
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]