Weird Lag / Freezing / Not really sure what

90 Night Elf Death Knight
13510
I've searched the forum and google to see if I could find anything regarding this first but cannot, and I initially was hoping it was a "first day jitters" but while raiding tonight it became very frustrating and detrimental to the group, (i'ma tank).

Since patch 5.04 yesterday I've been getting this random, weird lag/freeze. My latency will be 50, framerate 38, but the screen completely freezes (as if you hit pause) for up to 8 seconds. During the time I can still move my mouse, so it's not as if the entire thing is frozen. It's quite weird and frustrating. I've set all my system graphics as low as possible, vertical sync is disabled. I should also note that before and after this happens everything is moving along fine with no lags.

Any help you can give or advice would be GREATLY appreciated!!
THANK YOU SO MUCH!

My computer stats are as follows:

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro4,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP41.00C1.B03
SMC Version (system): 1.28f3
Hardware UUID: C70E7017-4274-5B76-9B6C-4DF77383387B
Sudden Motion Sensor:
State: Enabled
Reply Quote
90 Night Elf Death Knight
13510
I was waiting on the new Mac patch with bated breath hoping it would fix my problem. Unfortunately... it didn't. I've set my framerates at 30fps, my latency is still good (around 50-60) and I'm still getting this weird lag which lasts sometimes up to 11 seconds. You can imagine how detrimental this is when your tanking 25 mans. The weird thing is that while my graphics screen freezes, my chat and mouse are still working. I've been reading the forums religiously hoping someone else has a fix, suggestion, etc and have tried many things with no luck. Help!=)

BTW, THANK YOU BLIZZARD for fixing the over-heating issue. =)
Reply Quote
90 Night Elf Druid
4715
Yes, I'm seeing it too. Even after the latest patch that was to address some Mac CPU issues. In fact, could have been caused by it? I even downgraded my settings from Ultra and still no difference.

At a fairly regular interval the game will freeze from about 1 second and then resume. At this point the area's music loop will restart.

Now, what really surprised me is that this also happens on the character logon screen.

Really irritating in instances, I can tell you.
Reply Quote
90 Night Elf Death Knight
13510
I can confirm it's been happening since the first past, not this latest one. Thank you for posting Biddle, your the first one other than myself I've read of having this issue.

I've been running my settings on fair except when I'm tanking a raid and then I drop it to the very last notch. It helps a tiny bit but I still get the problem.

Right now gear and nerfs allow me to compensate for this (aka missing the button on ultraxion & standing in stuff) but I really really really hope this issue can be resolved before MoP hits.

Thanks!!!
Reply Quote
90 Night Elf Druid
11440
I too have been seeing this issue. It has been annoying enough I started trying to troubleshoot it tonight.

I thought it might have been one of my addons causing the freeze. When I disabled all of them I did not see the freeze, or it moved to being so irregular I did not notice it. But as soon as I turned even a single add-on back on, it started happening again. It does not seem to matter which addon is on, but I get it.

I suppose the next step would to delete the WTF folder and clear out the caches and see if that fixes the issue. Has anyone tried that yet?
Edited by Inwé on 9/15/2012 9:10 PM PDT
Reply Quote
80 Draenei Paladin
570
Mine freezes as well, then the game shuts itself down and I find myself looking at my desktop. Was working fine yesterday....
Reply Quote
88 Goblin Shaman
6490
I am also having this issue, except the freezing is anywhere from 15 seconds to me having to force-quit WoW (2mins+). lf fix
Reply Quote
90 Worgen Rogue
6715
YES, same issue here. Everything's up to date on the software side, and although I have an older iMac it's above the minimum requirements. Sometimes WoW plays fine, but it's been increasingly common for there to be huge lags or freezes of the variety described by other posters above. Meanwhile my FPS says around 30 and minimal latency (though sometimes the latency will spike up to 3-4 seconds). Totally aggravating. I do believe this has been going on since the 5.0.4 patch, but it's just become more noticeable since Blizzard fixed things that were outright threatening to destroy our computers...
Reply Quote
90 Night Elf Druid
11440
Tonight I trashed both my WTF folder and my Cache Folder and restarted the game with all addon's disabled. I was still having the exact same lag issues within a few moments of getting into the game.

The audio stopping and restarting is interesting to me. I am wondering if thread is crashing or something. CPU usage is almost non existent on my MacPro 12 core.

I suppose the next test will be to try the 32 bit client.
Reply Quote
90 Night Elf Mage
12815
I have literally done everything I can think of to fix similar problem, but nothing helps! I go from my normal fps which for my computer is kind of bad, only about 25-30ish like anyone else it jumps around a little depending on location and what I'm doing! But now I'm getting lag spikes that knock me down to 2-3 fps and I cant do anything, I mean they last any where from a few seconds up to a good half a minute
Reply Quote
90 Night Elf Death Knight
13510
I'm still having this problem.

I read some suggestions that stated to change the game to 32 bit, even if your system is 64 bit, but that didn't help either.

With Mists dropping tonight this has me very concerned. Anyone else have suggestions or help from Bliz?
Reply Quote
Support Forum Agent
Can we post some full system specs? I see people are just posting issues, but without system specs, it is hard to see what hardware/software may be affected.

    1. Launch World of Warcraft and log in.
    2. Put World of Warcraft into Windowed Mode if it is not already in Windowed Mode.
    3. From the system menu bar, select Help > Copy Support Information: http://i45.tinypic.com/foodww.png
    4. Paste the contents of the copied system information here (Command-V)

Also, did we try to nuke all the games caches and see if this helps?

    1. Navigate to /Applications/World of Warcraft
    2. Move the WTF, Cache and Interface folders to the desktop
    3. Now go into the Data folder and delete the Cache folder
    4. Navigate to /Users/Shared and delete the Battle.net folder
    5. Launch the World of Warcraft Launcher. Let all updates apply and hit Play when Game is up to date is displayed.
Reply Quote
90 Night Elf Death Knight
13510
Here is mine in the 64 bit mode. And i have deleted my wtf, cache, and interface folder several times with no help. Also, the day before the patch dropped (which is when I started having these problems) I did a complete clean install of WoW.
THANK YOU!!!! FOR YOUR HELP!

Software:

System Software Overview:

System Version: Mac OS X 10.7.4 (11E53)
Kernel Version: Darwin 11.4.0
64-bit Kernel and Extensions: Yes
Time since boot: 19:19

Hardware:

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro4,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.5 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 800 MHz
Boot ROM Version: MBP41.00C1.B03
SMC Version (system): 1.28f3
Sudden Motion Sensor:
State: Enabled

Graphics/Displays:

NVIDIA GeForce 8600M GT:

Chipset Model: GeForce 8600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0407
Revision ID: 0x00a1
ROM Revision: 3212
Displays:
Color LCD:
Resolution: 1680 x 1050
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Edited by Keelty on 9/24/2012 2:00 PM PDT
Reply Quote
Support Forum Agent
09/24/2012 01:58 PMPosted by Keelty
And i have deleted my wtf, cache, and interface folder several times with no help

Did you try what I suggested, as this involves more than deleting those 3 folders? Those steps need to be done in that order.

Also, your don't meet the current system requirements, as 10.7.5 was released. We only support the latest version of the OS. Try doing a combo update and see if it helps.

http://support.apple.com/kb/DL1582
Reply Quote
90 Night Elf Death Knight
13510
I hadn't done everything you'd suggested but will now and let you know. Thanks for the response!
Reply Quote
90 Pandaren Hunter
9755
I completed the steps you told him to do Machkhan, yet I am still having the same freezing that they are having, I really hope this doesn't keep happening when 2 o'clock rolls around for me central time to play Pandaria :/

Really looking for a fix,
Thanks in advance,
Matt
Reply Quote
90 Human Paladin
11005
bumping this because I'm having the same problem.

1. Launch World of Warcraft and log in.
2. Put World of Warcraft into Windowed Mode if it is not already in Windowed Mode.
3. From the system menu bar, select Help > Copy Support Information: http://i45.tinypic.com/foodww.png
4. Paste the contents of the copied system information here (Command-V)

Also, did we try to nuke all the games caches and see if this helps?

1. Navigate to /Applications/World of Warcraft
2. Move the WTF, Cache and Interface folders to the desktop
3. Now go into the Data folder and delete the Cache folder
4. Navigate to /Users/Shared and delete the Battle.net folder
5. Launch the World of Warcraft Launcher. Let all updates apply and hit Play when Game is up to date is displayed.


I have done all of the above and it has not gotten any better. Latency is in the 70s and my fps is in the 20 - 30s. Below is my specs:

Software:

System Software Overview:

System Version: Mac OS X 10.7.5 (11G56)
Kernel Version: Darwin 11.4.2
64-bit Kernel and Extensions: Yes
Time since boot: 43 minutes

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac8,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.66 GHz
Number of Processors: 1
Total Number of Cores: 2
L2 Cache: 6 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: IM81.00C1.B00
SMC Version (system): 1.29f1

Graphics/Displays:

ATI Radeon HD 2600 Pro:

Chipset Model: ATI Radeon HD 2600 Pro
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 256 MB
Vendor: ATI (0x1002)
Device ID: 0x9583
Revision ID: 0x0000
ROM Revision: 113-B2250L-259
EFI Driver Version: 01.00.259
Displays:
iMac:
Display Type: LCD
Resolution: 1680 x 1050
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes

Other:

Input Source ID: com.apple.keylayout.US
Keyboard Layout: ANSI
Reply Quote
85 Tauren Druid
2700
Bought MoP today and it's absolutely unplayable. I reinstalled the entire game last night due to an error updating so I have as fresh of a client as it gets. Even on the lowest graphics (normally on high-ultra) the game get incredibly choppy. By choppy i mean every 5 seconds it can freeze for a couple seconds.

Software:

System Software Overview:

System Version: OS X 10.8.2 (12C54)
Kernel Version: Darwin 12.2.0
Time since boot: 20:12

Hardware:

Hardware Overview:

Model Name: iMac
Model Identifier: iMac12,2
Processor Name: Intel Core i5
Processor Speed: 2.7 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: IM121.0047.B1E
SMC Version (system): 1.72f2

Graphics/Displays:

AMD Radeon HD 6770M:

Chipset Model: AMD Radeon HD 6770M
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x6740
Revision ID: 0x0000
ROM Revision: 113-C0170F-170
EFI Driver Version: 01.00.544
Displays:
iMac:
Display Type: LCD
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort

Other:

Input Source ID: com.apple.keylayout.Canadian
Keyboard Layout: ANSI
Reply Quote
Support Forum Agent
I see many users have done the updates to 10.7.5/10.8.2, which is great. Sometimes after doing an update, you may need to reset your SMC. Have y'all tried that?

Resetting the SMC
Reply Quote
90 Human Paladin
11005
Yes. I have done that as well. Did nothing to help.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]