Only wide resolution?

88 Night Elf Priest
7430
Hope this is the right place. Since going to new patch and getting
my computer "optimized" I no longer have the option to set my resolution to ….Hmm, what do I call it non-wide. I am getting up there in years and I appreciated the I could put WOW on 1/2 of my screen and something else on the other 1/2(27" Imac) Under graphics tab tab and resolution it only gives me the option of WIDE…..let me repeat, Wide. May I please have an option that isn't WIDE. Thank you!!
Reply Quote
Support Forum Agent
Can you post some system specs?

Obtaining System Information
    1. Hold the 'Option' Key and choose System Profiler/Information from the Apple Menu.

    2. Copy the information from the following sections:
  • Hardware (remove the Serial Number line)
  • Graphics/Displays
  • Software (remove the Computer Name and User Name lines)
Reply Quote
88 Night Elf Priest
7430
Thank You Thank You for getting back to me. I was getting as tad frustrated.
Model Name: iMac
Model Identifier: iMac11,1
Processor Name: Intel Core i7
Processor Speed: 2.8 GHz
Number Of Processors: 1
Total Number Of Cores: 4
L2 Cache (per core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s
Boot ROM Version: IM111.0034.B02
SMC Version (system): 1.54f36
Serial Number (system):
Hardware UUID: EC6C9E0B-BA7F-5FB9-BEDB-8245F283F2D7

ATI Radeon HD 4850:

Chipset Model: ATI Radeon HD 4850
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: ATI (0x1002)
Device ID: 0x944a
Revision ID: 0x0000
ROM Revision: 113-B9110C-425
EFI Driver Version: 01.00.383
Displays:
iMac:
Resolution: 2560 x 1440
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Connection Type: DisplayPort
Display Connector:
Status: No Display Connected
System Version: Mac OS X 10.6.8 (10K549)
Kernel Version: Darwin 10.8.0
Boot Volume: Macintosh HD
Boot Mode: Normal
Computer Name:
User Name:
Secure Virtual Memory: Not Enabled
64-bit Kernel and Extensions: No
Time since boot: 37 days 23:28
Oh my goodness, if I could get that back I would really appreciate it, i know the resolution I would use to play was less than my computers screen but it worked so well…. Thank you thank you
Reply Quote
Support Forum Agent
Thanks. Hrm, no no additional displays connection, there goes my theory. I assume you're playing in Window (fullscreen)?

What resolutions do you have available in-game? Can you list all of them?
Reply Quote
88 Night Elf Priest
7430
HI. Ok thank you. No just windowed at my max resolution. hang on. thank you for responding so quickly.
Reply Quote
88 Night Elf Priest
7430
1066x600W
1296x728W
1490x838W
1662x934W
1818x1022W
1960X1102W
2094X1178W
2220x1248W
2338x1316W
2560X1440W
W=wide…there used to be an option to go non-wide between about 2094x1178 and 1960X1102. Again, thanks
Reply Quote
Blizzard Employee
We now only offer resolutions that matches your native resolution ratio. No more black bars.
Reply Quote
85 Dwarf Warlock
10150
I think we have seen from the number of posts about the lack of resolutions in 5.0.4 that people like the ability to use aspect ratios other than the ones their display uses by default. I think this is especially the case with people who play in windowed (non-fullscreen). Why take away functionality and call it a feature?
Reply Quote
88 Night Elf Priest
7430
HI. Thank you for your response. Can you please tell me where I can create a petition to get that feature back. Thank you. and thank you Bruno for the word aspect. That is the word I was thinking about. Please bring back a different aspect because on a 27 inch monitor it is kind of hard to play the game and click on things when they are so far apart.
Reply Quote
88 Night Elf Priest
7430
Oops, I have gone into the game and changed the size of the ui, but is just not the same …thanks
Reply Quote
Blizzard Employee
Is this only a problem in window mode?
Reply Quote
88 Night Elf Priest
7430
HI. Yes, I play 99% of the time in windowed mode. That allows me to have another window open on my 27" monitor. I can adjust the ui scale to something that is comfortable but I wish for something other than a wide option when i chose; graphics-resolution, in the game. Having only a wide option, if i try and shrink the game window to take up only half the screen it becomes unplayably small. Thank you again for any help or insight you can pass along.
Reply Quote
79 Human Death Knight
1975
I found a fix for this resolution issue we are having. Please go to this forum page and follow the instructions a blue has posted... It works and it's very easy to do. http://us.battle.net/wow/en/forum/topic/6308662708

I'm back in the game like the patch never happened :-P
Reply Quote
90 Tauren Warrior
10300
I'm having the same issue. I'd like to be able to use a 4:3 resolution when I'm in windowed mode, but only wide ones are available.

The instructions in the thread Gangrened linked don't change anything for me; I can still only select wide resolutions.
Reply Quote
79 Human Death Knight
1975
Crap!!! I hoped it would change things for you. It change all my res options in the wow settings. Kinda hoped it would do the same for you minus the widescreen.

I'll keep digging for answers
Reply Quote
90 Tauren Warrior
10300
You're talking about running "defaults write com.blizzard.worldofwarcraft DesktopModeIsDefault 1" in the terminal, right? That had no effect for me. Someone else in that thread mentioned downgrading DirectX 11 to 9. I'll have to try that.

(edit: I'm a bit new to OSX, and google is telling me DirectX is Windows only. o.O So I'm not sure what that person did to fix the problem.)
Edited by Saeka on 9/1/2012 11:33 AM PDT
Reply Quote
88 Night Elf Priest
7430
Hello, me again. Thank you for the input. Unfortunately it is still only the same "wide" option in game. In full screen the game is beautiful and offers a very nice playing experience. The normal resolution was also very nice and also had a level of convenience that I very much enjoyed and find difficult to play without. As it is, thank you for a wonderful game and the efforts you continue to make to improve it.
Reply Quote
88 Night Elf Priest
7430
OK. Still only wide resolution. I know there are bigger problems to focus on than mine. I will keep hoping for a fix. Thanks
Reply Quote
88 Night Elf Priest
7430
Still only wide. I am a patient man.
Reply Quote
Support Forum Agent
I'll ping S4d1k about this. I think it may be intended, as my resolution available are also just in wide.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]