Missing AddOn Button 5.0.4

90 Human Paladin
0
I've updated WoW, the Curse client, and my addons but I don't have the AddOn button on my character screen. I couldn't find an addon option within the game. It looks like the addons are in
WoW-> Interface -> AddOns. I've also restarted any system and operation I can think of.

Any ideas or idiots' guide?
Reply Quote
90 Human Paladin
0
Looks like I figured it out; the shortcut wasn't being linked to the normal WoW folder and was creating new files every time it was opened. Made a new shortcut from the WoW folder.
Reply Quote
90 Human Paladin
8725
I'm glad you figured it out, but mine is still missing, even after making a new shortcut from the WoW folder. Is there any further advice from anyone?
Reply Quote
88 Goblin Shaman
0
I would love to get an answer to this as well. I've had mine show up a couple times when I had the old character background but when it shows Orgrimmar in the backdrop I get no Addon button. Hmmm, hope we can get a fix for it soon.
Edited by Lekarr on 9/1/2012 4:29 PM PDT
Reply Quote
90 Gnome Rogue
10530
I too am having this problem. It was that if I loaded the Wow-64 way I would get the old background but have my addons, now it doesn't matter which launcher I use, my addons are gone. Very frustrating when I am needing to raid. Any suggestions would be appreciated.
Reply Quote
Support Forum Agent
How are you opening WoW? From the desktop?
Reply Quote
90 Gnome Rogue
10530
With the either the world of warcraft-64 launcher or just the regular Would of Warcraft launcher. Up until this afternoon I could launch with the 64 launcher and get the addon button, after this afternoon I can't even get it with that launcher.
Reply Quote
90 Gnome Rogue
10530
and today I kept getting dced with an error notice when I tried to loggon, my character was in stormwind. I sent the errors to wow. I tried to find the repair.app but saw it was deleted with the last patch.
Reply Quote
Support Forum Agent
Can you verify if your WoW folder looks like this: http://i50.tinypic.com/2isuxch.png
Reply Quote
90 Gnome Rogue
10530
Mine only has the World of Warcraft Launcher listed...not the World of Warcraft, or the World of warcraft-64
Reply Quote
Support Forum Agent
09/03/2012 12:42 PMPosted by Teaneetiny
Mine only has the World of Warcraft Launcher listed...not the World of Warcraft, or the World of warcraft-64

This is why. Please put those back into that folder and instead create an Alias to use as a shortcut: http://support.apple.com/kb/PH10609
Reply Quote
90 Gnome Rogue
10530
done, but still no addon button
Reply Quote
Support Forum Agent
K, so when launching from the World of Warcraft launcher inside the WoW directory, the add-ons button is still missing? Did you add any add-ons in there lately?
Reply Quote
85 Human Priest
2230
I'm able to access wow, and I'm able to log on. But when I go to place addon's in my addon folder. It's.. gone? I had to uninstall and reinstall wow upon the new patch.
The only known folders it's showing at Data and Temp folders.

>.>;; help?
Reply Quote
90 Night Elf Druid
6210
I have this issue as well. I just did a full redownload of the game. If I launch the World of Warcraft 64 or the Launcher I still see no addon button on my mac.
Reply Quote
Support Forum Agent
Have you added any add-ons yet? If you haven't, then the button won't show up.
Reply Quote
88 Troll Druid
2335
see i have no addon button either i have no idea if this is new or not because i was never really into them but i was shown how useful some can be today, the friend who showed me tried to add some basic newly updated ones that he uses, and pow no addon folder, im been scowering the net for an answer to no avail, i have no idea whats wrong or where it is i even tried just making a new folder called addons to no prevail as well. plz help
Reply Quote
88 Troll Druid
2335
cant find anything still looking hard
Reply Quote
- Technical Support
90 Human Priest
6220
For those having issues, make sure your addon folder looks like this (your addons will be different than mine):

http://i.imgur.com/oqbUb.jpg

If you see only the Blizzard_UI addons in there, then your addons are installed in the incorrect place.

Edit: Pardon the WinAmp in the picture - it forces a "float above all others" mode when used in CrossOver.

________________________________________________
Official Mac Tech Support Forum Cookie™ (Mint Chocolate Chip)
Guaranteed tasty; Potentially volatile when dipped in General Forums Syrup®
Caution: This cookie bites back.
Edited by Tiapriestess on 10/10/2012 9:13 PM PDT
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]