Guild Banner/Cape Bug

90 Night Elf Priest
14605
Just reporting that, since the patch, it seems my guild's banners and cloaks are bugged. Their background color is showing as white, not black.

Our tabards are not affected.
Reply Quote
The same happens with the Guild Herald
Reply Quote
100 Human Paladin
10460
This is happening with my guild banners, as well. They are showing with a white background. The colours are inverted; white with black, rather than black with white. It also affects the Guild Wrap of Unity, and the Guild Herald/Page. It is not, however, affecting our tabards, either.
As it is being reported to me by other players that they can see it as well, I know that it isn't a problem with my interface. It's within the WoW programming itself. i even tried removing the Interface, Cache, and WTF folders entirely (as directed by WoW support) and the error is still there.

I've tried to resolve it through support forums, and through a GM Ticket. All I get is a standard "check the forums and reboot UI" form letter, and they say that my ticket is "answered".
Reply Quote
100 Human Death Knight
21705
Same for me... Nvidia card.
Reply Quote
100 Night Elf Hunter
6190
Same problem here too. On ours the logo and border is black, and background is white.
Edited by Jerole on 9/12/2012 4:13 PM PDT
Reply Quote
100 Night Elf Druid
6950
Everyone in my guild is having this issue.
Reply Quote
74 Blood Elf Warrior
3305
Can yall elaborate? Is the problem always present, all banners for all guilds are white? Is it certain guild items? If it is specific guild banner related items, which ones?

Does the problem only happen intermittently, does it ever stop? Have you had guild tabards/banners appear correct for some players, and invalid for others, simultaneously?
Reply Quote
100 Night Elf Hunter
6190
Can yall elaborate? Is the problem always present, all banners for all guilds are white? Is it certain guild items? If it is specific guild banner related items, which ones?

Does the problem only happen intermittently, does it ever stop? Have you had guild tabards/banners appear correct for some players, and invalid for others, simultaneously?


For me I have only noticed it on the banners, Guilld mount banner, and cloak. The tabbard is just fine. Once in a blue moon the cloak is correct, but majority of the time it is black and white. I have noticed it on other players too.
Reply Quote
90 Human Rogue
13355
I can report as well. On some characters the guild colors appear fine. On most (90% of guild) characters, the colors are washed out. This includes the Battle Standard, Guild Chest, and Golden King.

Our tabard appears as it should.
Reply Quote
100 Night Elf Hunter
6190
I can report as well. On some characters the guild colors appear fine. On most (90% of guild) characters, the colors are washed out. This includes the Battle Standard, Guild Chest, and Golden King.

Our tabard appears as it should.


I forgot about the Chest I will check that out when I get home tonight.
Reply Quote
90 Human Paladin
10825
Another user reporting the same issue. Cloak, Battle Standard, Guild Bank, and Banner (page, herald, golden king) background displaying as white. Border and icon are the correct color. Disabled all add-ons, and it is still happening. Funny side note, I was trying to decide which cloak to transmog, and the dressing room was displaying correctly. When I returned to purchase the cloak, it displayed as white. No, my guild leader was not on messing with it.
Reply Quote
90 Human Paladin
10825
PS, WHY can't a transmog guild cloaks QQ.
Reply Quote
85 Worgen Death Knight
10070
We've had the same thing happening, changing the design color doesn't seem to fix it either. Be nice to know if there is a workaround we can do, or if it's just a bug they need to fix.
Reply Quote
100 Dwarf Paladin
8425
I read some where that it helps if you purge the WTF files but I really really don't want to redo my interface and keybindings!

Also if you are wearing a guild cloak and you zoom in really close while experiencing the bug it will show as color for some strange reason. But then when you zoom out the bug will appear again.
Reply Quote
90 Night Elf Druid
14530
I reported this as well. It seem to have fixed itself after a wtf/interface..etc clean, but now its back to being glitched. Cape, mount, banner.
Reply Quote
100 Dwarf Paladin
8425
This bug at first annoying but is now just infuriating. It happens with the guild chest too. Even if some one else summons it.
Edited by Ort on 9/26/2012 7:47 PM PDT
Reply Quote
90 Draenei Paladin
12935
Same. No matter what we change the guild background color to, often the background color will appear as white on all items using the guild colors, like the bank chest, banners, mounts, heralds, etc, everything except the tabard. Also, the problem comes and goes for different players. When I drop a banner, some guildies report seeing correct guild colors, others report the white background.
Reply Quote
100 Dwarf Paladin
12335
I've had the same problem for a while now. Deleting the Cache and WTF folders seemed to work every time, but I had to do that every time entering the game. Now, however, nothing is working and the background on the guild banner and other guild items is always white.
Reply Quote
91 Troll Druid
12390
Im having the same issue to this day! Why has this bug not been fixed, its been a few months now!
Reply Quote
44 Human Monk
4055
Blizz its been a long time fix this now
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]