World of Warcraft Optimization Not Working

(Locked)

90 Human Warrior
3340
I ran WoW and it told me I had to do the optimization, I agreed to it and it brings up the screen where it stays at 0%, which is not the issue, the issue is it keeps giving me an error message and apparently does nothing afterwards, it says;

"Failed to download a required update. Please check your internet connection and try again."

My internet connection was working fine however..
After I got this message I left my computer on for many hours and even over night to see if maybe it would eventually work, but nothing happened.

I am using a 64 bit Windows 7 machine, my friend whom I play with and live with also has a 64 bit Windows 7 machine and they turned WoW on and started the optimization and seen the 0% screen but then walked away(so they don't really know what happened after), and when they came back maybe 7 hours later everything was finished and WoW was ready to play, so I do not know why I am having this issue with practically the same setup and on the same internet connection.

I followed the suggested steps of turning the router/modem off and on, connecting the computer directly to the router, I turned off the firewall and such, I have ran WoW as the administrator, and still I get the same error.

This is frustrating, what should I do now? I tried to search for this problem but mostly can only pull up people complaining about it saying it is at 0% for hours, but then jumps up to complete suddenly.
90 Human Warrior
3340
I also seen someone suggest to delete battle.net folders, but such a thing does not appear on my computer for me to delete.
90 Human Warrior
3340
After my last post I seen a post from Blizzard stating the battle.net folder was hidden, so I looked up how to see hidden files and I deleted it successfully.... But it did not cause the WoW optimizer to work!!
Please Blizzard fix this issue!
90 Undead Hunter
3310
Same problem here.
85 Goblin Shaman
790
I have the same issue too. Can't play WoW until it is fixed...
65 Blood Elf Death Knight
170
Same problem, I'm on a 10.6 Mac OS X. Sometimes it also just stops at "Reconfiguring game files. Please wait" and won't budge for hours..
100 Draenei Shaman
11055
The only fix that worked for me and trust me I tried every single one of them, was downloading it directly from the website. The install disk will not by pass the optimizer only the online download does.
95 Human Warlock
5400
i also have the same issue. the optimization gets to 1 % then stops. does anyone have a solution to the problem if not blizzard please fix it
85 Troll Shaman
5360
Same issue just posted a thread about it... ISO HELP!
85 Troll Shaman
2290
I have the same issue ...been 3 days now and I have
tried everythang
90 Human Death Knight
0
Hey ya'll! i was expereincing the same thing... but! mine started working after i 1. deleted battle.net folders and 2. updated video card. it still takes like 7 or 8 hours to download but it worked! mines currrently at 58% after 5 hours.
85 Goblin Shaman
790
I finally just got beyond the optimizer.
I was in the same situation as Kieara, but after my last posts I ran the background downloaded and it downloaded something and I was hoping it would fix my problem somehow, but after it finished and I ran WoW, I still had the same issue where it said to check my internet.

After that I noticed WoW had 2 temp folders to do with the optimizing while it was open and wondered if this was some kind of glitch causing the problem since I thought it was only supposed to have 1 temp folder, so I deleted both temp folders, also I deleted the battle.net folder again, and also I went into the world of warcraft folder and moved the data folder onto the desktop.

After all of that I ran WoW as the administrator and walked away to give it time to see if anything changed, I just came back to check on it and the optimizer screen was gone and it is now downloading the patch I assume which is around 19.6GB.

Hopefully after this download my game works fine, I still have the data folder on the desktop and don't know if I should delete it or what because I see that the data folder has been replaced already in the world of warcraft folder.
90 Gnome Mage
5105
glad im not the only person with the retarded problem
12 Night Elf Druid
0
I think I have the same problem. It's the WOW optimization window, and it says reconfiguring game files please wait. but it just stays at 0%. I'm pretty new to WOW, but it's killing me to not be able to play! HELP!
85 Goblin Shaman
790
If it just stays at 0% that is seemingly normal since Blizzard has messed up this recent patch, many people including Blizz is saying the downloader will say 0% for the whole time and then jump up to 100% suddenly when it finishes.
As long as you have no errors popping up it should be working, I wouldn't get concerned unless it stayed at 0% for like 3 hours and did nothing.
88 Human Warlock
9735
The battle.net file is hidden. Make sure you have show hidden files and directories checked. I just deleted mine and im starting to download it.
100 Undead Warlock
5545
i placed a ticket 2 days ago, with no response. also tried calling direct, and they were not taking any more calls. seriously? not cool. i love this game, but i am getting beyond pissed that no one will walk me through this bullsh*t. i can't play my freaking game!!!
90 Dwarf Warrior
4075
OMG I am also having the same problem!!! Blizzard!!! wtf man I am paying to play this game!! Can you please please please fix this problem or offer a solution that works?? I am so pissed I have not been able to play for the last 3 days, I spent like 5 plus hours of my day today trying to get the optimization to work.. I am having the same problem as the others where it just gets stuck at 1 percent and I get the error message "Failed to download a required update. Please check your internet connection and try again." My internet connection is fine however!!

OK so now whenever I try to run the optimization, my computer loses internet access and an error message appears at the bottom of my screen that says "limited connectivity". When this happens I unplug my cable modem and router for a minute and reset it, after I do this my internet connection is fine again, but then I try to run the WoW optimization program again (which WoW forces me to do if I try to play mind you) and I again lose internet access and have limited connectivity until I reset the modem once more. This happened 4 times in a row so I gave up trying... if I use the internet for anything else such as the web, my connection is fine and I never lose the internet connection
Edited by Goldor on 9/7/2012 10:00 PM PDT
90 Pandaren Mage
13490
http://us.battle.net/wow/en/forum/topic/6521202139#11
86 Blood Elf Paladin
4405
I'm having the same problem. It's been at 0% for about one hour? AHHHH
This topic is locked.

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)

Reported!

[Close]