Green Character models since 5.0.4

90 Pandaren Hunter
6475
Is anyone else randomly getting bright green character models on NPCs since the 5.0.4 patch? It is completely random where it happens but some NPCs are staying this way. The Panda NPCs in Org are always green on my system. I am using:

MacBook Pro(early 2011)
2.3 Ghz Core i7
8Gb RAM
AMD Radeon HD 6750M 1GB card
Mac OS X 10.8.1
Reply Quote
Support Forum Agent
This happens when expansion data isn't downloaded and cached for your client. Try this and see if it helps.

    1. Navigate to /Applications/World of Warcraft
    2. Move the WTF, Cache and Interface folders to the desktop
    3. Now go into the Data folder and delete the Cache folder
    4. Navigate to Users/Shared and delete the Battle.net folder
    5. Launch the World of Warcraft Launcher. Let all updates apply and hit Play when Game is up to date is displayed.
Reply Quote
85 Orc Death Knight
7290
Having the same issue and Blue post does not help.
Reply Quote
85 Orc Hunter
3760
I am also having the same problem with no luck so far
Reply Quote
Support Forum Agent
Hrm, can you let me know what the following below states in your Config.wtf file?

    1. Navigate to /Applications/World of Warcraft/WTF
    2. Right-click Config.wtf and select Open With > TextEdit
    3. Look for the following line:
      SET accounttype

Please tell me what it is listed as.
Reply Quote

Please report any Code of Conduct violations, including:

Threats of violence. We take these seriously and will alert the proper authorities.

Posts containing personal information about other players. This includes physical addresses, e-mail addresses, phone numbers, and inappropriate photos and/or videos.

Harassing or discriminatory language. This will not be tolerated.

Forums Code of Conduct

Report Post # written by

Reason
Explain (256 characters max)
Submit Cancel

Reported!

[Close]